[SOLVED] Free Space Not Changing During Disk to Disk Move

Recommended Posts

I moved some files from Disk6 to Disk11 using Windows Explorer.  \\tower\disk6\Movies -> \\tower\disk11\Movies.   The files were successfully moved and are no longer present on Disk6, however, the unRAID GUI still shows the same amount of free space on disk6.  Disk11 however, shows less free space which makes sense. 


Am I going crazy here or is this a bug?  I actually went through this twice so I could get screenshots since it didn't change the free space numbers the first time either.


Pre-move screenshot showing disk6 and disk11 free space.



Screenshot of Windows Explorer window showing move in progress between disk6 and disk11.  I moved Quantum of Solace and Harry Potter and the Deathly Hallows - Part 2.




GUI Screenshot showing space after move.  Disk6 is still at 36.4GB while disk11 shows 2.41TB as opposed to the pre-move number of 2.46TB.




Windows Explorer screenshot showing that Quantum of Solace and Harry Potter are no longer on disk6.




I'm either crazy, or there is something wrong.

Link to comment
  • JorgeB changed the title to [SOLVED] Free Space Not Changing During Disk to Disk Move

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.