6.8.3 Docker locking up server, pegging core utilization every few days. Logs attached.


jonesy8485

Recommended Posts

Hey all.

 

Long time user here. Great community!

Over the last few months, every few days my server becomes unresponsive. When I load the webgui, the dashboard indicates all logical cores are pegged at 100%. I had been solving the symptoms by doing a full reboot, but I've recently realized that stopping/restarting the array will solve it.

 

Looking at the diag logs, it looks like my Plex Media Server container has something going on around the time I noticed the unresponsiveness starting, though I'm not certain whether that's part of the cause or another symptom of whatever problem lies beneath.

time="2020-12-15T17:14:31.331309190-06:00" level=warning msg="Health check for container ff828a8d930f282396776fe9e827c2f7ee8d7152e0e6a86d5ea83f68305196c9 error: context deadline exceeded: unknown"

 

If you look at the logs, please note that I noticed the unresponsiveness around 17:00 on 2020-12-15. I can't recall for certain, but in looking at the logs, I'll bet that the last time this occured was around 06:40 on 2020-12-07.

 

Could anyone help me out with this, please? If consensus is that this should be moved to Docker general or a specific docker container area, please let me know and I will do so (or admins move). I'm not certain that's the cause yet, so I wanted to start here.

Thank you!

elsa-unraid-diagnostics-20201217-0221.zip

Link to comment

 

5 hours ago, JorgeB said:

Instead of rebooting try stopping the dockers one by to see if you find the culprit, but it does look like it's Plex.

 

That is the ID of the Plex container in question.

 

Any guidance on how I might determine why this is happening every few days? My Plex server only streams to my local network these days and this often occurs overnight when no one is streaming.

Link to comment
  • 1 month later...

@jonesy8485

 

I'm having similar issue - had a couple of questions

1) How did you track the container ID given to Plex?  I can't find that string of gobbledygook anywhere in Unraid web interface to confirm

2) Did you resolve the issue?  If so, please could you let me know what you did?

 

Many thanks!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.