Radarr Permissions Issue (Solved)

Recommended Posts

I'm having some issues with a new docker for Radarr.  I've never run Radarr on my server before, but I've been using Sonarr for years.  I set them up the same, but I'm running into problems with permissions that apparently allow SAB to create a directory for the movie.


I'm getting this error in SAB. 


Traceback (most recent call last):
  File "/app/sabnzbd/sabnzbd/filesystem.py", line 598, in create_all_dirs
PermissionError: [Errno 13] Permission denied: '/movies'


However, my settings are pretty much the same between Sonarr and Radarr except I'm sending the downloads to the /movies folder instead of the /tv folder.



Link to comment
  • Spyderturbo007 changed the title to Radarr Permissions Issue (Solved)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.