Reading a physical Unraid Drive with Windows

Recommended Posts

I am trying to read a physical 5.1 Unraid drive in windows using Disk Internals Linux Reader Pro.

It see's the Hard Drive and lets me mount the drive. But When I open the Drive I see 1 Directory (FileSystem) and 1 File (Storage) that is the full size of the disk. I don not see any files in the directories.


The reason for this is because I tried to upgrade to the new version 6 but the Rocket 640 raid controllers were not found. So I tried to get my back up of the unraid usb. (Which I put on the Unraid drive (really smart here NOT) which is not reachable anymore as the drives cannot be seen.
Any help here is very much appreciated.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.