Solved - LSI SAS 9201-8i Not Recognizing Drives

1 post in this topic Last Reply

Recommended Posts

Edit-solved: A user on another public forum pointed out the M1015 firmware, which belongs to an IBM branded lsi 9220. I found some guides and files on the truenas forums for flashing this card. Once flashed, no problems.


Heya, I just purchased a LSI SAS 9201-8i to increase internal drive capacity. I noticed it shows up as the same device on both systems, but my main system does not recognize the attached drives. Is something in my configuration stopping it? Any help is much appreciated. I do not believe updating firmware or flashing to IT mode of 9211-8i will do anything. I attempted, but was not able to anyways.


It is recognized at boot and the correct amount of disks. It even works in my Windows 10 PC and another test system of very similar config.


Main system: Intel DQ77MK Motherboard, E3-1265Lv2



Second system: Supermicro X9SCM-F, E2-1265Lv2



Edited by whoisdecoy
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.