Forum Release Update


Recommended Posts

On 1/28/2021 at 9:33 PM, Ver7o said:

Just throwing this out there is maybe there is someones else experiencing similar issues. I use Bromite on mobile, and everytime I visit unraid forums, the browser hangs and ask to force close. Sometimes it loads the forum homepage, and hangs in the next selected section or sometimes it hangs outright. And it only happens on this page (unraid webgui is fine). Haven't otherwise experienced a browser crash on mobile.

 

14 hours ago, digidep said:

 

 

Same for me on Chrome on Android.

Sorry this is happening: Any chance you could post a short video so that I can forward to Invision? You can send directly to me in a DM if you'd like.

Link to comment
  • 2 weeks later...

Did this update make the email notifications condensed/cutoff?

 

If so, can there be an option to turn off/on or make it the previous way. I looked and didn't see an option to send email excerpts. 

 

I catch up by reading my unRaid folder in my email client from the bottom. But now every post is just a sentence.......

 

Thanks

Link to comment
Did this update make the email notifications condensed/cutoff?
 
If so, can there be an option to turn off/on or make it the previous way. I looked and didn't see an option to send email excerpts. 
 
I catch up by reading my unRaid folder in my email client from the bottom. But now every post is just a sentence.......
 
Thanks
A big +1 for this, it was super convenient to be able to see new posts via email, now with the cutoff it's not really of much use.

Sent from my CLT-L09 using Tapatalk

Link to comment
19 hours ago, rmeaux said:

Did this update make the email notifications condensed/cutoff?

 

If so, can there be an option to turn off/on or make it the previous way. I looked and didn't see an option to send email excerpts. 

 

I catch up by reading my unRaid folder in my email client from the bottom. But now every post is just a sentence.......

 

Thanks

I don't personally use this feature. Do you have a screenshot that I can pass along to Invision Community?

Link to comment
25 minutes ago, SpencerJ said:

I don't personally use this feature. Do you have a screenshot that I can pass along to Invision Community?

sure, here is what my email notification now looks like, note the '...' at the end to denote the trim:-

 

image.png.66e20f41f3602a393989368c5bf04868.png

 

and here is the link to that post:- https://forums.unraid.net/topic/44142-support-binhex-plex-pass/page/43/?tab=comments#comment-950961

 

note how the post isnt really what i would call long, but it's still trimmed.

 

before the upgrade i would of got the entire post, now i have to go to the post on the forum in order to read the rest of it, even for relatively short posts, a bit of a pain tbh when doing support 😞

 

  • Thanks 1
Link to comment
On 2/23/2021 at 11:28 AM, SpencerJ said:

I don't personally use this feature. Do you have a screenshot that I can pass along to Invision Community?

Added a screenshot of email and the same post on site. The email used to contain the entire post. Seems to have changed with the recent update. 

94D0007A-81A2-4C64-80E2-B8CE3E1283CE.png

5733668E-2E9C-431B-931E-C24650DE2080.png

Edited by rmeaux
  • Like 1
Link to comment
  • 4 weeks later...
On 1/16/2021 at 11:01 AM, JorgeB said:

Another small issue, after approving a new user's first post and getting back to unread/all activity feed it still appears as unread, need to click on it again to be marked as read, this didn't happen before, it was marked as read after approving.

 

Any progress on this? Still happening.

Link to comment
20 minutes ago, JorgeB said:

 

Any progress on this? Still happening.

Appears I got ghosted on this initially. Re-sent a ticket in:

 

"We have sent your message to the support team. A technician will contact you by email within 48 hours."

Will follow up.

  • Like 1
Link to comment
21 minutes ago, SpencerJ said:

Appears they see it as feature(!), not a bug:

Unclear that they understand the issue. We are approving the post in situ with the approve button while viewing the topic, not via the moderator CP. That means we are, indeed, seeing all unread posts in the topic at the same time we are approving the post.

 

As an additional twist, viewing a post but NOT approving it leaves the post as unread, even though it's been viewed in the thread as many times as you click on it. I know this, because I sort posts oldest to newest, and don't approve foreign language posts I don't understand, and the stupid post stays in my unread filter until it's either approved and viewed, or I mark site read after getting through the rest of the backlog while avoiding the posts stuck at the top of my unread filter.

 

Annoying to say the least.

  • Like 1
Link to comment
On 3/25/2021 at 10:30 AM, JorgeB said:

 

Any progress on this? Still happening.

 

On 3/26/2021 at 11:02 AM, jonathanm said:

Unclear that they understand the issue. We are approving the post in situ with the approve button while viewing the topic, not via the moderator CP. That means we are, indeed, seeing all unread posts in the topic at the same time we are approving the post.

 

As an additional twist, viewing a post but NOT approving it leaves the post as unread, even though it's been viewed in the thread as many times as you click on it. I know this, because I sort posts oldest to newest, and don't approve foreign language posts I don't understand, and the stupid post stays in my unread filter until it's either approved and viewed, or I mark site read after getting through the rest of the backlog while avoiding the posts stuck at the top of my unread filter.

 

Annoying to say the least.

Received this back:

 

 

Quote

Hello,

Can you ask them to take a video showing the problem? Indeed, that would be a bug, but I am having difficulty reproducing the issue.

 

 

Link to comment
On 3/30/2021 at 7:37 AM, JorgeB said:

Attached, same thing also happens after you move a new topic, also after flagging user as spammer, i.e., need to clcik the same post again to be marked as read.

 

P.S. sorry about the audio in the video, forgot to mute.

2021-03-30 13-31-00.flv

 

I thought the background audio was intentional, and it made me laugh. :D

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.