[Solved] Docker Execution Error: Error Code 403

Recommended Posts

I am not sure what is the issue here. All my docker stop working. And everytime I try to restart it, it gave me this error code 403. I read some forum said is the log file is too full or something. Can anyone help me with this? I attached the system log file below. Let me know if there any other log file you want to see through command line. Just a headups, I am not good with command line.



Edited by Wong
Link to comment
  • Wong changed the title to [Solved] Docker Execution Error: Error Code 403
1 hour ago, JorgeB said:

Several issues, but first please reboot and post the complete diagnostics after array start.

Hi, thanks for the reply. After I rebooted, everything goes back to normal. I was worrying if I reboot, my file would get corrupted after reading some old forum about cache drive been full. But clearly, it wasn't the case. 


For future reader, this issue arrive when I was transferring a single big file into my cache drive without realising my cache drive is full, which cause an internal error in my Unraid server. After I invoke the Mover, my cache drive is clear up. Then, I rebooted my server. It all went back to normal operation.

Edited by Wong
Link to comment
  • 6 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.