(solved)Lost access to shared folders

Recommended Posts

I have a Dell R610 with unraid Version: 6.9.0-rc2 (just updated) and a single VM (windows server 2016). Ever since updating to unraid Version: 6.9.0-rc2 I lost all access to the shared drives on my unraid machine. is there anything I would need to do to allow access to these folders again? both locally on the VM and on other machines on the network , all lost access. 




** solved, was a conflict with my domain.local and unraid. 


Screen Shot 2021-01-22 at 1.49.42 PM.png

Edited by tmoran000
Link to comment
  • tmoran000 changed the title to (solved)Lost access to shared folders

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.