6.9.0-rc2 Setup: No Cache Devices Option? (Solved)


3 posts in this topic Last Reply

Recommended Posts

Hi - in order to get up and running, I had to use the 6.9 version vs the latest stable.  Now that I'm up and running, I don't see the "Cache Devices" option in main that are referenced in the online tutorials.  I've added a pool called "Cache" with the m.2 SSD. Does this look correct or do I need to make tweaks to anything else?  

 

The main drives are a single 16tb HDD parity with a single 16tb storage disk.

 

image.thumb.png.a20b9be441450999aaceb5ef3d3afe16.png

 

 

image.thumb.png.f3f654372c3345d4a7094b071c84efeb.png

Edited by goplutus
Solved
Link to post

Prior to 6.9 you could only have one pool and it was always called ‘Cache’.  Starting with 6.9.0 you can have multiple pools and call them what ever you like.   You can now configure at the individual share which pool (if any) it should be associated with.

Link to post
  • goplutus changed the title to 6.9.0-rc2 Setup: No Cache Devices Option? (Solved)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.