Unraid Network Problems (Docker & Apps)


2 posts in this topic Last Reply

Recommended Posts

A few months ago, I installed a 2.5GB network card into my server but later I found out later that 6.8.3 does not support my card yet. So after I removed the card, I noticed problems with my nextcloud setup and etc.. Basically all my Dockers can not hit the wan and I get an error of "Download of appfeed failed" in community applications. I don't care about my dockers, I'm more interested in getting my system stable again. 

Does anybody have an idea how to fix this? or is my best option is to do the starting over thing. 

The only thing I care about is my storage data on the box. I'm willing to lose my VM's and the docker stuff, it was just for testing and etc... 

Link to post

Have you tried deleting (or renaming) the config/network.ctg file on the flash drive and rebooting to get a new one generated with default settings?
 

 If you want more informed feedback you should post your system’s diagnostics zip file (obtained via Tools -> Diagnostics) attached to your next post in this thread.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.