Neuer Ryzen Server - Komponenten Diskussion/Rückfrage


110 posts in this topic Last Reply

Recommended Posts

16 minutes ago, Smolo said:

Hm ich dachte das Unraid die GPUs in der aktuellen Architektur je Maschine für sich alleine reserviert,

 

Ja, dachte ich auch, aber er hat ja hier ab 16:38 eindeutig gesagt, dass er die AMD Treiber in Unraid geladen hat und danach die VM startet:

 

 

Was sagst du dazu @ich777? Meinst du dir parallele Nutzung durch Unraid (Plex) und einer VM ist doch möglich?

 

 

Link to post
  • Replies 109
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

So ein kleines Update für den Server. Wer eine gute und preiswerte USV für das 19" Rack sucht:   PowerWalker VI 1200 RLE   Ergebnis: - Tut was sie soll - Integriert sich

"Zu heiß" und der baut gleich einen Fluxkompensator drauf ^^

Für mich wäre das genannte System schon eine heftige Workstation. Aber so ist das halt mit den persönlichen Anforderungen.   Tatsächlich. Asrock behauptet auf der Herstellerseite des

Posted Images

Posted (edited)
19 minutes ago, mgutt said:

 

Ja, dachte ich auch, aber er hat ja hier ab 16:38 eindeutig gesagt, dass er die AMD Treiber in Unraid geladen hat und danach die VM startet:

 

 

Was sagst du dazu @ich777? Meinst du dir parallele Nutzung durch Unraid (Plex) und einer VM ist doch möglich?

 

 

Am Ende schreibt er ja folgendes daher ist dann nur die Frage was da parallel geht? Ich hab grad eine 5670 drinnen, die ist zwar alt aber vielleicht klappt es ja mit der Karte.

Screenshot_20210327-100708_Edge.png

Edited by Smolo
Link to post
32 minutes ago, mgutt said:

Ja, dachte ich auch, aber er hat ja hier ab 16:38 eindeutig gesagt, dass er die AMD Treiber in Unraid geladen hat und danach die VM startet

Die Treiber lädt er deswegen das der Stromverbrauch der Karte runter geht soweit ich weiß und er wird speziell mal den persistence mode aktivieren in Unraid schätze ich oder (sorry hab mir das Video nicht angesehen, fehlt momentan ein bisschen die Zeit, Familie geht vor)?

 

EDIT: Aber sobald der die VM anschaltet ist die GPU von Unraid weg.

 

32 minutes ago, mgutt said:

Was sagst du dazu @ich777? Meinst du dir parallele Nutzung durch Unraid (Plex) und einer VM ist doch möglich?

Momentan nur mit meinem GVT-g Plugin (ist noch nicht released und noch ein wenig buggy - nicht falsch verstehen es ist vollständig funktionsfähig nur muss die vGPU entfernt und wieder neu hinzugefügt werden) möglich und auf Intel Platform aber es funktioniert.

Link to post
26 minutes ago, ich777 said:

Die Treiber lädt er deswegen das der Stromverbrauch der Karte runter geht soweit ich weiß und er wird speziell mal den persistence mode aktivieren in Unraid schätze ich oder (sorry hab mir das Video nicht angesehen, fehlt momentan ein bisschen die Zeit, Familie geht vor)?

 

EDIT: Aber sobald der die VM anschaltet ist die GPU von Unraid weg.

 

Momentan nur mit meinem GVT-g Plugin (ist noch nicht released und noch ein wenig buggy - nicht falsch verstehen es ist vollständig funktionsfähig nur muss die vGPU entfernt und wieder neu hinzugefügt werden) möglich und auf Intel Platform aber es funktioniert.

Solange kann ich locker noch warten. Werden da theoretisch auch mehrere VMs unterstützt? Was wäre da die kleinste Nvidia Karte die benötigt wird?

Link to post
32 minutes ago, ich777 said:

wird speziell mal den persistence mode aktivieren

Davon hat er nichts in dem Video gesagt. Also die GPU ist dann wirklich komplett weg? Weil man bräuchte ja nur Zugriff auf die Video Schnittstelle der GPU. Wobei... Bei Tone Mapping nutzt Plex auch 3D Kerne.

Link to post
10 minutes ago, Smolo said:

Werden da theoretisch auch mehrere VMs unterstützt?

Theoretisch, momentan kann ich aktuell auf meinem 10600 2 vGPU's machen aber ich experimentier nur damit rum momentan...

 

5 minutes ago, mgutt said:

Also die GPU ist dann wirklich komplett weg?

Naja wenn sie in der VM verwendet wird kann das nicht funktionieren...

Ich kann dir nur sagen wenn du sie einer VM zuweist und Plex transcodiert beispielsweise gerade fällt die GPU aus Plex raus und wird exklusiv für die VM verwendet, kann aber auch passieren das sich Unraid als ganzes erhängt.

Hab auch schon Berichte gehabt das sich Unraid aufhängt wenn die VM an ist und man versucht in Plex einen Transcode zu starten.

Kann sogar der Fall sein wenn die VM an ist und du den Container startest das sich Unraid erhängt.

 

Auf jeden Fall rate ich jedem davon ab seine Nvidia GPU gleichzeitig für einen Container und für eine VM zu reservieren bzw. zuzuweisen.

Link to post
  • 3 weeks later...

So ein kleines Update für den Server. Wer eine gute und preiswerte USV für das 19" Rack sucht:

 

PowerWalker VI 1200 RLE

 

Ergebnis:

- Tut was sie soll

- Integriert sich super in Unraid

- Preiswert

- Schaut gut aus und man hat gleich eine Stromverbrauchsanzeige integriert ;-)

 

image.png.b8fb72e77320845ce828f4b4da514d91.png

 

image.png.c6d24b0ec909ab0e3ad6befb4a493ee2.png

 

Die Anbindung an Unraid hat out of the box funktioniert. Ich habe allerdings noch den "NUT Network UPS Tools" installiert um die Daten an meinen iobroker Nut Adapter weiterzugeben für Auswertungen etc..

 

PS: 

Die 36w sind Idle Betrieb d.h. OutOfTheBox ohne Stromspareinstellungen mit laufendem IOBroker Container und diversen Plugins etc für nachfolgende Konstellation. Mittlerweile ist noch eine alte dGPU dazugekommen für die VM Beschleunigung.

 

UNRAID 6.9.1 Plus - 

Inter-Tech 4U-4410, 4HE

M/B: ASRock Rack X570D4U-2L2T 

CPU: AMD Ryzen 7 5600X 

Lüfter: Noctua NH-U9S 

RAM: 2x 32GB Kingston ECC (KSM32ED8/32ME) -

HDDs: 2x 8TB Toshiba N300 

dGPU: Sapphire Radeon 5670 HD

2x 1TB GIGABYTE AORUS Gen4 

NVME-Lüfter: 2x Icy Box IB-M2HSF-702 Bericht zum Bau

+3x 120mm Lüfter auf 7v

+2x 80mm Gehäuselüfter

+1x 40mm Chipsatzlüfter

Link to post

Kannst du was zu Lautstärke sagen?

Brummt oder summt die im normalen Betrieb stark/laut?

Meine APC Smart-UPS 1500 nervt mich schon ein wenig. Kann aber auch daran liegen das die aktuell einfach auf dem Boden steht, damit der passende Schrank noch fehlt.

Link to post
Posted (edited)
37 minutes ago, i-B4se said:

Kannst du was zu Lautstärke sagen?

Brummt oder summt die im normalen Betrieb stark/laut?

Meine APC Smart-UPS 1500 nervt mich schon ein wenig. Kann aber auch daran liegen das die aktuell einfach auf dem Boden steht, damit der passende Schrank noch fehl

Beim erstmaligen Laden, USV hatte 80-90% ab Werk, hat das Gerät nur leicht gesurrt. Im Abstand von 2m eigentlich nur im Totraum wahrzunehmen. Meine APC USV (non 19") war / ist in solchen Szenarien lauter, allerdings hängt das ja immer vom individuellen empfinden ab. In einem 19" Rack ist die USV definitiv dann nicht mehr hörbar.

 

Der Server ist grad noch in einem Büro geparkt und eigentlich hört man nur ein geringfügiges Grundrauschen vom gesamten System. 

Edited by Smolo
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.