Unraid fresh install issue


3 posts in this topic Last Reply

Recommended Posts

Hi Guys,

I've searched the issue I am getting in the forum but I haven't found an answer so I am posting a new one.

I had ret_from_fork+0x35/0x40

Kernel Panic not syncing VFS: unable to mount root fs on unknown-block

I have switch USB Sticks, switch RAM sticks, I ran diagnostics too. Diagnostics did not show any error.

If anyone has an idea, please shoot it! Thanks a lot!

Link to post

@ChatNoir

Hi, 

Old hardware, but fresh install. I'm only starting out with Unraid with a little experience in FreeNAS.

I've tried doing manual USB and the USB creator thing. I also bought a new 64GB USB2, I had to use the one from creator program because I can't format it to FAT32.

When I did the manual install, the server does not see the USB as bootable, and it's the same with my new 64GB USB.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.