Syslog server not working with promtail docker setup


4 posts in this topic Last Reply

Recommended Posts

I have promtail-loki-grafana docker stack setup. I tried promtail both on the bridge network and on custom:br0 with its own IP address.

 

I don't get any messages from my unraid server. I do get messages from another server on my network, so the stack is working.

2047568282_ScreenShot2021-01-30at11_03_53.thumb.png.4882237e42b2d0df2b4f0cbe4fa55ebf.png

 

Is this related to the docker networks? Some flaw in the syslog implementation. I tried deleting the rsyslog config files off of boot and rebuilding them. No luck there either.

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.