Unable to access Web UI after reboot. (SOLVED)

Recommended Posts

I've had unraid 6.8.3 set up and working for quite some time and everything was fine.  I went on the Web UI and clicked Apps and it said something along the lines of "FATAL FLASH DRIVE ERROR".  


I rebooted the server and the Web UI is not working.  The server is still on the same IP address as before, but when I try to access it I get a "ERR_CONNECTION_REFUSED".  


I am able to access the GUI mode, but when I try to access the Web UI from there, I am unable to do so.  `localhost` server does not seem to be running.  I checked `nginx` in terminal and it gave me an error regarding SSL cert.  https://i.imgur.com/bcRgmHW.jpg


I checked that the `/boot` drive is attached, but when trying to access it, it does not appear to have anything there:  https://i.imgur.com/HZRpmZA.jpg


The server seems to be healthy otherwise with plenty of ram and stuff, so that's probably not an issue.  https://i.imgur.com/0Z0kPIf.jpg


My array does not start automatically when the server reboots, so I cannot access any of my files.  I need them for work, so I need to fix this ASAP.  Is this a flash drive issue?  It has been plugged in the server for months now and I haven't done anything to it.  How do I figure out if the flash drive is the issue?  


Is there a way to start the array at least from the terminal, I need access to my shares.  Please help 😭😭

Edited by numerica
Link to comment

OK, long story short, I tried the old USB drive in a bunch of different ports on other computers until it worked.  I then copied the config folder over to a new unraid flash drive.  It's doing a parity check now, so I think things are going to be OK.  Thanks for the help.

Link to comment
  • numerica changed the title to Unable to access Web UI after reboot. (SOLVED)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.