sudo reboot -f does nothing | Can't restart Unraid | Web UI error 500


2 posts in this topic Last Reply

Recommended Posts

I'm getting an error when accessing the web UI:

Error 500 Internal Server Error | nginx

. I can still SHH into it. My VMs are still running and accessible. Most Docker containers are running but my reverse proxy container is non-reactive and cannot be rebooted. I've tried shutting down the VMs with 

sudo virsh shutdown <name>

- nothing happens and I abort the command with CTRL+C after a long time; I've tried shutting down all Docker containers with 

sudo docker stop $(docker ps -q)

- my Nginx Proxy Manager container won't shut down (the rest does); then I tried stopping the array as per wiki - there's always active streams that I can't forcefully stop and thus cannot unmount the array. Finally, 

sudo reboot -f
sudo powerdown -f

do not work with no console activity like for the VM-shutdown.

 

Apart from a hard-reset (which I cannot do as I'm not at home), what can I do?

The last thing the server did was an automated monthly parity check which failed with error -4 according to the notification email. I tried collecting diagnostics but the command hangs like the VM-shutdown. This is a two-month old server and I've nothing but bad experiences with it: There has been no more than a week between severe problems that caused everything to spiral out of control. The one month of trial-period went without any hiccups which is what annoys me most.

 

My system:

  • Unraid 6.8.3
  • ASRock X399 Taichi, Threadripper 1900X, 2x16GB DDR4-3600 (@2400 as I suspected TR first-gen might not like the 3200MHz I had it before - was one of my first troubleshooting steps), GTX 1650 (for gaming VM)
  • 4x 4TB WD Se, 1x 1TB Seagate Desktop HDD, 1x USB HDD (doing data-recovery on it), 240GB WD Green (SATA M.2, cache), Samsung 32GB flash drive

 

Also posted on Reddit.

Edited by DesertCookie
added missing storage devices (cache and flash drive)
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.