Jump to content

5.0 Beta 4 <Share Permissions Utility>...How Long should it take to run?


Melamed

Recommended Posts

I have 10 1.5tb drives and 5 750gb drives. I can only access files on the shares of disk 1. Since I started this process 12 hours ago it should be complete by the year 2013?. lol What is going on? Is this correct? I cant log into the webgui while this process is running either. Help. I feel like rebooting the server and starting over. I'll wait to hear responses before doing so.

Link to comment

I have 10 1.5tb drives and 5 750gb drives. I can only access files on the shares of disk 1. Since I started this process 12 hours ago it should be complete by the year 2013?. lol What is going on? Is this correct? I cant log into the webgui while this process is running either. Help. I feel like rebooting the server and starting over. I'll wait to hear responses before doing so.

 

Yeah it's slow as hell with large directories.  I will change this in next beta.  Is there output displayed on the bottom of the window?  If so, is it hung up on a drive that you know has a gazillian files?  Can you open telnet window and type the "top" command and see "chmod" or "chown" near the top of the list?

 

You can reset the server, and probably when disks get mounted there will be some transaction replays and it will start a parity check, but if you haven't been writing since the process started there should be no data loss.

Link to comment

I cant access the system log, or the GUI. I'm not sure how to "telnet". There is nothing at the bottom of the screen. It may have hung on a drive with large numbers of files. should I reset it? If I reset will the server continue with the permissions where it last left off. Should I downgrade to 4.7 to regain access to the files until you have re-worked this utilty as you mentioned. Please advise.

 

 

Link to comment

Sounds like something else going on.  Since you can telnet, please capture the system log:

 

cp /var/log/syslog /boot/syslog.txt

 

This will copy the system log to the flash device.  Can you see the flash device on your network?  If so, post the system log here (or email to me: [email protected]).  If you can't see the flash, then go ahead and reset your server & then send me the system log.  Upon restart, it will not resume the 'New Permissions'.  If you decide to downgrade back to 4.7, you don't have to change any permissions because 4.7 will work regardless of their settings.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...