LSI 9220-i8 card not detected with sas2flash.efi


2 posts in this topic Last Reply

Recommended Posts

having hard time getting my LSI 9220-i8 card detected on my GIGABYTE z370m d3h with sas2flash.efi p20. sas2flsh.exe just gives me the PAL error. :( I tried both PCIE ports on my mobo, 

 

I have been following this guide https://blog.edie.io/2018/03/22/ibm-m1015-9220-8i-cross-flashed-to-lsi-9211-8i-it-mode/

 

the card is detected in unraid:

 

[1000:0073] 06:00.0 RAID bus controller: Broadcom / LSI MegaRAID SAS 2008 [Falcon] (rev 03)

 

 I also tried p15 and p14 sas2flash.efi

Edited by BoKKeR
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.