[SOLVED] Cant not format or preclear cache disk


Recommended Posts

For some reason I am struggling with even the simplest of task in Unraid:)

After getting loads of errors on my old cache SSD, I have changed it with an "new" one. I want to format it but this seems to be a rather complicated task.


Before I started the array I choose btrfs as FS, clicked apply and started the array. It now says unmountable and thats it. How do I format it?


I have searched for answer but I struggle to see a solution. I have tried Preclear but the disk does not show up there. No disks shows up there. I have one storage and one parity disk also. The parity sync is ongoinmg so that might cause some issue....


Anyone have an idea? Should the aray be started or not? Shall I assign it or not? what is the correct sequence to this? 


Link to comment
  • JorgeB changed the title to [SOLVED] Cant not format or preclear cache disk

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.