[SUPPORT] Photoview - CorneliousJD Repo


42 posts in this topic Last Reply

Recommended Posts

On 3/4/2021 at 12:14 AM, BirdHeezy said:

I'm getting this same issue. Not sure what's going on. 

I've sort of fixed it.... After googling the problem I decided to try ngnix proxy manager instead of swag. It is very easy to configure and it simply works, maybe give that a try 

Link to post

I had this working but with the docker update, had to blow away both my MariaDB and Photoview dockers and appdata and start again. Anyone else have this?

Hoping this was a one off as I am now afraid to invest time using the tool if I have to rescan each update?

Getting lots og "face detection" errors in the WEBUI - is there a way to turn that off or clear them all easily?

Thanks!

Link to post
On 3/9/2021 at 7:06 PM, saber1 said:

Any suggestions?

Okay, answer to myself.

A simple rescan takes no effect to face recognition.

You have to go to settings and delete the photopath, save and then choose the path again and make an initial scan.

Now the faces will appear.

Link to post
  • 2 weeks later...
  • 2 weeks later...

Greetings friends! After trying several other photo apps Photoview looks like it is the one I am sticking with. My main goal was to try and find an app to replace synology moments and retained my folder structure and included face recognition. IMO Google Picasa was the best one that did that but is now dead. The face recognition with photoview is not bad but is there a way to combine recognized face groups. In other words is ID'ed several groups of my same child and I would like all of those combined into one named group. I see that face recognition is fairly new to the app so was hoping that it would evolve. 

Link to post
5 hours ago, bclinton said:

Greetings friends! After trying several other photo apps Photoview looks like it is the one I am sticking with. My main goal was to try and find an app to replace synology moments and retained my folder structure and included face recognition. IMO Google Picasa was the best one that did that but is now dead. The face recognition with photoview is not bad but is there a way to combine recognized face groups. In other words is ID'ed several groups of my same child and I would like all of those combined into one named group. I see that face recognition is fairly new to the app so was hoping that it would evolve. 

This is likely a question suited for their github page or more direct contact w/ the developers, this thread should be used for unraid-specific releated issues/support.

Link to post
10 hours ago, CorneliousJD said:

This is likely a question suited for their github page or more direct contact w/ the developers, this thread should be used for unraid-specific releated issues/support.

Will do. Thanks!

Link to post

After the update this morning I am unable to get to the login page. My log has this entry.

 

2021/04/20 06:40:08 Did not find auth-token cookie
2021/04/20 06:40:11 [0;34;49mGET [0;34;49m0[0m 192.168.1.24:8694/api/graphql [0;36;49m3.446236865s[0m unauthenticated

 

Anyone else seeing this? 

 

Link to post
  • 2 weeks later...

Somehow i cannot get this to work. The initial setup worked fine and to my point of view it should be correct. At least i am able to login without any errors in the logs. At the user settings i cannot define any path (only "/" is possible). There's always a error message popping up. According to the official Docker instruction i only have to put "/Photos" as a Photo path as it is defined for "Photo Shares" but this does not work -> error message. Here are two screenshots of my settings and then the error message:

 

 242516346_photoviewsettings.JPG.aa0dec286e3696c90ff6f57d803e54b8.JPG

 

454953875_photoviewerror.JPG.f22151bd2564c4827b516af3588580ba.JPG

 

My docker data is stored on a separate drive if this is a necessary information.

 

Link to post
2 hours ago, Peddarson said:

Somehow i cannot get this to work. The initial setup worked fine and to my point of view it should be correct. At least i am able to login without any errors in the logs. At the user settings i cannot define any path (only "/" is possible). There's always a error message popping up. According to the official Docker instruction i only have to put "/Photos" as a Photo path as it is defined for "Photo Shares" but this does not work -> error message. Here are two screenshots of my settings and then the error message:

 

 242516346_photoviewsettings.JPG.aa0dec286e3696c90ff6f57d803e54b8.JPG

 

454953875_photoviewerror.JPG.f22151bd2564c4827b516af3588580ba.JPG

 

My docker data is stored on a separate drive if this is a necessary information.

 

 

It's case sensitive, try /photos in the container, no capital. 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.