[6.9] /dev/dri is missing

Recommended Posts

2 minutes ago, coblck said:

I most definitely have the dev/dri setup with in the plex as an extra parameter as well i know for a fact that material is being transcoded as well. 

Yeah, not doubting you.  Perhaps @mdrodge can proceed without seeing /dev/dri as it seems to have worked for you.

  • Like 1
Link to comment

No luck yet.

The same thing happend as when i tried to change the repo to the one i saw somewhere on the forum.

(orphine Image) linuxserver/plex:latest

Ive lost it again.







IT WORKS!  1440 hdr transcoded by a 10w Celeron, Awesome

I'm glad become I've just sold my p2000 and my threadripper



I wonder if it's the same in Handbrake?  (i'll let you'll know in a minute)

Edited by mdrodge
  • Like 1
Link to comment
  • 3 months later...
On 3/2/2021 at 8:44 PM, tronyx said:


After upgrading to 6.9, I followed the docs to whitelist the i915 driver, as they're now blacklisted by default, as outlined HERE. Then I removed the original entry I had made to the /boot/config/go file to get things working with 6.8.3, and rebooted.


Hi, this link is not longer working and i'm unable to get intel quick sync work for Plex. I get the error message: 

root@Mercury:~# cd /dev/dri
bash: cd: /dev/dri: No such file or directory

I've just recently updated unraid from 6.9.0-rc2 to to 6.9.2 and quick sync worked perfectly before. 


Can you help me? Thank you.

Link to comment
16 minutes ago, cagemaster said:

I solved it. I had forgot to plug in a monitor to the onboard HDMI on my server and therefore the Nvidia GPU acted as main GPU, which made the intel integrated graphics disabled. 

Exactly some motherboards disable the iGPU even when you set the iGPU to the primary output if a dedicated GPU is installed, I solved that by buying a HDMI dummy plug for my iGPU. :)

Link to comment
On 3/25/2021 at 2:48 AM, mdrodge said:

Intel Top???????????

On 3/2/2021 at 6:36 PM, tronyx said:


I would recommend to both of you to just install the Intel GPU TOP plugin from the CA App and it will handle all for you, remove the file in the first place that you've created on your boot device.


To an addition you can install the GPU Statistics plugin to see the utilization from your iGPU on the Unraid Dashboard.



On 3/2/2021 at 9:19 PM, tronyx said:

touch /boot/config/modprobe.d/amdgpu.conf

If you have a AMD iGPU/GPU that you want to utilize then simply install the Radeon TOP plugin from the CA App, this will handle also everything for you and you can install the GPU Statistics plugin to see the utilisation from your AMD iGPU/GPU on the Unraid Dashboard.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.