Trying to install on a VM gets slower and slower

Recommended Posts

I am having a strange issue. I have never really delved into VMs on unraid but as I cannot get timemachine to work on unraid itself I thought I would be clever and install a VM with OpenbMediaVault to manage that aspect.


I have elected to put the main install on the cahce which is SSD, so fast I guess. I have allocated 12 cores and 8 gigs. The installer worked fine and quick and I could get to the interface but then something in the update went screwy and it would no longer boot (never had this issue on ESXi) so I tried again, deleted the VM created a new, different name etc. This time it starts out nice and quick again on installing OMV, but it got slower and slower         and                        slower.



What should be a 3 minute instal is upto 40 minutes now, with the progress bars barely moving. 




So I tried again. This time even worse. 


I have not tried rebotting the server yet, but thats what it feels like, ram run out or something (The dashboard says less than 5% is being used)



What could cause this behaviour is there a setting I have gone wrong with somewhere, should I not use the cache?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.