Gigabyte C246M WU4 PCIE Bifurcation Support


15 posts in this topic Last Reply

Recommended Posts

Hallo,

 

Ich habe das Gigabyte C246M WU4 mit einem Xeon E-2146G.

Bios ist Version F4e. Dated: 09/16/2020

 

Ich habe dort das Problem, das ich PCIe 1 (x16) und PCIe 4 (x8) nicht vernünftig

in x8 / x4/x4 im Bios aufteilen kann. Es wird nur x8 / x8 angeboten.

lt. Handbuch (Seite 33) sollte es funktionieren, die Einstellung wird aber leider im Bios nicht angeboten.

 

Hat vielleicht Jemand das gleiche Problem und eventuell eine Lösung?

 

Gruß Torsten

Link to post
4 hours ago, Dachmeyer said:

lt. Handbuch (Seite 33) sollte es funktionieren, die Einstellung wird aber leider im Bios nicht angeboten.

Das Menü hast du gar nicht oder wie?

IMG_20210309_205311.jpg.516a4e01206fd9c661d0401cc3f156f0.jpg

Link to post

Das Menü habe ich schon, ich kann aber nur zwischen [ Auto ] und [ x8 / x8 ] wählen ☹️

 

Ich brauche den unteren PCIe als x4 / x4 zur Aufnahme meiner Supermicro AOC-SLG3-2M2-O Karte

um 2 NVMe M.2 SSDs anzusteuern. als x8 geht logischer weise nur eine NVMe M.2 SSD mit der Karte.

 

Gruß Torsten

 

Link to post

Ich befürchte das Board kann nur x8x8 und das nicht mal per Riser Card, sondern nur bei den beiden x16 Slots: 

IMG_20210310_074715.thumb.jpg.c0b364c8c2bd8e617492eb9bfafc38c6.jpg

 

Das hätte natürlich nichts mit Bifurcation im klassischen Sinne gemein. Da hilft denke ich nur Gigabyte anschreiben. Mein C246N-WU2 bietet nämlich x8x4x4, was ja in deinem Fall bedeuten würde, dass der untere x16 Slot auf x4x4 gestellt wird. Kann also vom Prinzip nur eine Einschränkung des BIOS sein.

 

 

 

 

 

 

 

Link to post

Hallo,

habe jetzt mal gigabyte angeschrieben.

Bei denen ein Supportticket auf zu machen grenzt ja schon an 

Arbeitsverweigerung von Seiten des Herstellers!

Mal sehen was dabei herauskommt

 

😌 Gruß Torsten

 

Link to post
45 minutes ago, Dachmeyer said:

Bei denen ein Supportticket auf zu machen grenzt ja schon an 

Arbeitsverweigerung von Seiten des Herstellers!

Ja, ist super. Vor allem bis ich erst mal verstanden habe, dass "Weitere Frage" bedeutet, dass man antworten kann, hat eine Weile gedauert ^^

Link to post
  • 3 weeks later...

So, will das ganze hier nicht unbeendet stehenlassen.

Habe Gigabyte angeschrieben und nachdem ich versucht habe dem Support das

Leben zu erklären und eine Fehlerbeschreibung für Doofe mit mehreren Nachfragen

verfasst habe ist jetzt ein endgültiges Ergebnis da !

Der Support stellt fest das es einen Fehler gibt und Dieser wird natürlich behoben.

Das "Bios Team" hat umgehend das "Manual Team" informiert, damit das Manual geändert wird.

JUHU, Problem gelöst.

Was dann das sharing des PCIe1 mit dem PCIe4 von X16 / X0 zu X8 / X8 noch mit PCIE Bifurcation Support

zu tun hat erschließt sich meinem schlichten Gemüt leider nicht. Wo doch diese Funktion ausdrücklich

beworben wird. 

 

ICH BIN TOTAL ANGEFRESSEN 🤬

 

Das Gigabyte C246M WU4 ist ohne Frage ein gutes MB, ABER Bifurcation Support ist nicht !

 

Gruß Torsten

 

 

 

Link to post

Aha, die haben die Downloadseite umgestellt.

Rev. ist von 1.0 auf 1.x geändert und die Bios Versionen sind scheinbar auch anders.

Ich sehe, Du hast das gleiche MB. Läuft bei Dir F4 und hast Du echten Bifurcation Support ?

 

🤔

Link to post

Hab das BIOS-Update gestern auch durch Zufall entdeckt, @Dachmeyer

 

Ich hab gestern die F4 installiert, aber hab leider keine Hardware zum testen.

Bis jetzt kann ich dir nur sagen, dass das Updaten problemlos per USB-Stick möglich war und ich keine Probleme bis jetzt feststellen konnte.

Link to post

Hallo Hoschi,

sehe z.Zt. keine großen Änderungen in der Beschreibung zum vorhandenen Bios. 

Werde es wohl bei der nächsten anstehenden Wartung des Systems mal aufspielen.

Denke (nach den Aussagen vom Gigabyte Team) das der Bifurcation Support nicht geändert wurde.

Ich denke jetzt erst einmal darauf rum, wie ich jetzt 2 zusätzliche NVME`s in das System bekomme.

Sollten gespiegelt für eine Win10 VM genutzt werden. Mal sehen...

Danke für Deine Info`s

👍

Link to post
Posted (edited)

Muß mich jetzt leider erst einmal mit TVH und OSCam rumschlagen. 

Das Update auf 6.9.1 und die neuen Treiber für die neue Digital Devices SX8 Basic

hat mir leider die beiden Docker zerschossen. Das DVB-Treiber Plugin will auch noch nicht

ganz so wie ich, die Tuner verschwinden manchmal gerne wieder...

Dazu aber in einem anderen Post mehr. 

 

p.s. gibt es einen deutschen Treat für das DVB-Treiber-Plugin ?

 

Edited by Dachmeyer
schreibfehler
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.