Trouble deleting unused share....SOLVED

Recommended Posts

I cannot seem to get rid of an unused share....

  • It is empty....I also looked for "dot" files. None there.
  • I am using the GUI - it deletes the share but reappears
  • I have looked across the shares to see if there are bits still around and cannot find anything
  • I have looked in the /boot/config/shares directory and the share config keeps showing up


What am I missing? What do I need to do to rid myself of this share. Happy to work from CLI if needed. Thx!

Edited by TexasDave
Link to comment
  • TexasDave changed the title to Trouble deleting unused share....SOLVED

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.