[SUPPORT] Tenasi - PlexAnnouncer


Recommended Posts

Hello. I'm having issues getting PA to work. I've been troubleshooting awhile but still no luck. Any suggestions? 

 

At thisi point I'm able to get Inbound Requests for Play and Stop events but nothing else. I've tested adding movies and shows.  I've checked my Plex settings and confirmed webhook settings look good.

 

I've restarted both Plex+PA and here are my latest logs...

 

2022-11-20 12:16:16 INFO     Plex webhook URL: http://localhost:32500/123347789112325789961121135458947
2022-11-20 12:17:33 INFO     192.168.1.163 [20/Nov/2022:20:17:33 +0000] "GET /123347789112325789961121135458947 HTTP/1.1" 405 210 "-" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/107.0.0.0 Safari/537.36"
2022-11-20 12:17:33 INFO     192.168.1.163 [20/Nov/2022:20:17:33 +0000] "GET /favicon.ico HTTP/1.1" 404 179 "http://192.168.1.134:32500/123347789112325789961121135458947" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/107.0.0.0 Safari/537.36"
2022-11-20 12:17:34 INFO     Inbound request
2022-11-20 12:17:34 INFO     Request rejected. Event type of media.scrobble.
2022-11-20 12:17:34 INFO     192.168.1.134 [20/Nov/2022:20:17:34 +0000] "POST /123347789112325789961121135458947 HTTP/1.1" 200 156 "-" "PlexMediaServer/1.29.1.6316-f4cdfea9c"
2022-11-20 12:17:52 INFO     Inbound request
2022-11-20 12:17:52 INFO     Request rejected. Event type of media.stop.
2022-11-20 12:17:52 INFO     192.168.1.134 [20/Nov/2022:20:17:52 +0000] "POST /123347789112325789961121135458947 HTTP/1.1" 200 156 "-" "PlexMediaServer/1.29.1.6316-f4cdfea9c"
======== Running on http://0.0.0.0:32500 ========
(Press CTRL+C to quit)
2022-11-20 12:25:43 INFO     Inbound request
2022-11-20 12:25:43 INFO     Request rejected. Event type of media.play.
2022-11-20 12:25:43 INFO     192.168.1.134 [20/Nov/2022:20:25:43 +0000] "POST /123347789112325789961121135458947 HTTP/1.1" 200 156 "-" "PlexMediaServer/1.29.1.6316-f4cdfea9c"
2022-11-20 12:25:50 INFO     Inbound request
2022-11-20 12:25:50 INFO     Request rejected. Event type of media.stop.
2022-11-20 12:25:50 INFO     192.168.1.134 [20/Nov/2022:20:25:50 +0000] "POST /123347789112325789961121135458947 HTTP/1.1" 200 156 "-" "PlexMediaServer/1.29.1.6316-f4cdfea9c"
2022-11-20 12:26:03 INFO     Inbound request
2022-11-20 12:26:03 INFO     Request rejected. Event type of media.play.
2022-11-20 12:26:03 INFO     192.168.1.134 [20/Nov/2022:20:26:03 +0000] "POST /123347789112325789961121135458947 HTTP/1.1" 200 156 "-" "PlexMediaServer/1.29.1.6316-f4cdfea9c"

Link to comment
23 minutes ago, jonpetersathan said:

@Mstrlink1 Can you check your Push notification settings?

Plex Server Settings / General / Push Notifications (Advanced View)

This needs to be enabled in order for "library.new" events to be send to all web hooks.

Thank you! I missed that. Also didn't realize plex has multiple "General" pages. I kept looking in Plex Web-> General. Anyways its working perfectly now. Thank you again

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.