Unraid 6.9.1 ThreadRipper 3970X and Gigabyte TRX40 Designare


5 posts in this topic Last Reply

Recommended Posts

I have a issue when trying to create Virtual Machines on the system mention above. I create a Windows 10 VM with the Windows 10 ISO in and when on VNC Screen I hit enter to boot from the ISO. It will start to boot and get to a blue screen and then the VM just powers off and does nothing. I can not even get to install portion of Windows 10. I been trying to rack my brain around this for last 24 hours. Any help would be appreciated. 

Link to post

Nope, I did notice instability when Overclocking my Memory beyond 2933mhz. After reducing it to 2933Mhz and finding the right timings to put in (my memory is ECC Unbuffered), everything stabilized. I'm using 8x8GB sticks (64G, 1G/thread)

Link to post

Okay I am using 256 GB of Ram. I know Ram is stable on the board. It is at 3200. I been using it for last 8 months as a white box for ESXi but figure let me move my unraid to it. I just finish backing up all data now and going to do a fresh install . I will let you know how it goes and get some screen shots of vm issue if it happens again.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.