Black screen with Docker web console


Recommended Posts

I used to be able to have a console for each docker container through the unraid web interface. Now, when I attempt to launch the console, I just get a blank black window. My googling is failing me for an obvious solution. Anyone experience this before?

Link to comment

I used to get it quite regularly, in my case it was usually a browser issue.


  1. Test in private browsing mode
  2. If that worked, clear your browser's cache for your Unraid server
  3. If that didn't work, jump into a terminal window and verify you can enter the container: docker exec -ti containername /bin/sh
  4. If only step 3 works, try a different browser, failing that you might have to restart the docker service and/or your server.


Post back if you still have trouble.

Link to comment
Just now, BKS said:

Somehow I glanced over that second part of part 4. Restarted docker service and works fine now. Can't believe I hadn't thought of that :D



No worries at all @BKS


The issue you were having indicated that the WebUI was having trouble communicating with Docker so that's probably why it worked.

I'm a Safari user through and through and none of those features were built with Safari compatibility in mind so I usually just stick to ssh 😂

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.