[SOLVED] New Disk added, unmountable, no format option

Recommended Posts

I recently transferred my unraid to a new case and motherboard.  In the process I added a new 14 TB disk, the same size as my parity drive.  I transferred everything to the new case, booted up unraid with the original 5 disk array (4 data plus 1 parity) with the new disk as an unassigned device.  After I had the original set up working, I ran preclear on the new disk.  Then, following instructions Adding Disks I stopped the array, added the disk to the array, and started the array again.  The disk showed as unmountable with the error "Unmountable: Unsupported partition layout" with no option to format.  I figured something went wrong with the preclear, so i stopped the array, removed the disk (which showed a red x next to it and said "missing") started the array and ran preclear again.  I then followed the instructions again, stopping the array adding the disk and starting again.  This time the array started a parity check, as if I had replaced a damaged disk.  I decided to let the process run and finish the parity check.  Now I am here, back to an installed disk that is unmountable, with no option to format.  How do I proceed from here?

The disk added was WDC_WD140EDFZ-11A0VA0_QBKUU99T-20210325-1711 disk5 (sdh)

syslog 03-25-2021.txt plexunraid-diagnostics-20210325-1711.zip

Edited by crusemm
Link to comment
  • JorgeB changed the title to [SOLVED] New Disk added, unmountable, no format option

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.