Kompatibilität zu Intel Gen 11 Prozessoren


Recommended Posts

Hallo zusammen, 

 

bin gerade dabei, mir einen neuen Server zusammenzustellen und hatte mir als Prozessor den i5-10400 rausgesucht. Gestern habe ich gelesen, dass morgen der i5-11400 auf den Markt kommt. Kann ich davon ausgehen, dass der von Anfang an problemlos mit unraid funktionieren wird oder sollte ich noch warten? Der Sockel (LGA 1200) ist der gleiche.

Danke schon mal für die Hilfe und viele Grüße

Maginos

Link to comment

Rocky Lake S nutzt das neue Sunny Cove:

https://www.hardwareluxx.de/index.php/news/hardware/prozessoren/54337-rocket-lake-s-nutzt-sunny-cove-kerne-in-14-nm.html

 

Gehen wird der vermutlich, aber es kann keiner garantieren, dass auch alle Features unterstützt werden. Beispielsweise zeigt die 10te Generation in Powertop nicht alle C-States an. Das wird dann in der 11ten Generation nicht anders sein. In Linux ist die neueste Hardware immer so eine Sache.

 

Ich warte sowieso erstmal auf Tests zum Stromverbrauch. Vermutlich wechsle ich erst wenn der neue Sockel mit 10nm Node kommt.

Link to comment

Ok, kann man dann darauf hoffen, dass das mit einem unraid update gefixt wird? Und welchen Unterschied in der Leistungsaufnahme macht das mit den C-States dann im Endeffekt aus? Hab was von 10 W im idle beim i5-10400 gelesen, damit könnte ich absolut leben. Ich gehe erstmal nicht davon aus, dass der i5-11400 dahingehend schlechter sein wird.

Welchen Prozessor in der Größenordnung 6C/12T würdest du aktuell empfehlen?

Link to comment
12 minutes ago, Maginos said:

Ich gehe erstmal nicht davon aus, dass der i5-11400 dahingehend schlechter sein wird.

Wenn die C-States gar nicht angesprochen werden können, dann sind es eher 20W. Das wird man erst wissen, bis sich jemand geopfert hat ^^

 

12 minutes ago, Maginos said:

Welchen Prozessor in der Größenordnung 6C/12T würdest du aktuell empfehlen?

Xeon W-12xx oder Ryzen 4xxx wegen ECC Support.

Link to comment

Ok, selbst wenn es 30 W im idle wären, könnte ich damit leben. Die Xeon W-12xx und die Ryzen 4xxx sind mir viel zu teuer. Mein Budget für das gesamte System ohne Platten beträgt 800 €, das wird mit den Prozessoren nicht funktionieren.

Gibt es außer das mit den C States noch irgendwelche Probleme, bei denen anzunehmen ist, dass sie auftreten werden?

Link to comment

Ich hatte mir folgende Komponenten herausgesucht:

- i5-10400 (161 €, + 35 € für den i5-11400)
- Asrock Z590 Extreme (207 €)

- Corsair Vengeance LPX 16GB (84 €)

- 2x Samsung 970 Evo Plus 500GB (162 € gesamt, SSD Cache im Raid 1, außerdem für Docker Container und VMs)

- Seasonic Prime PX-650 650 W (160 €)
- Bequiet Dark Rock 4 (61 €)
Alle Preise von idealo.de, Gehäuse hab ich schon (Fractal Design Define R6). Macht in Summe 835 €. 

Für Vorschläge bin ich natürlich immer offen. Beim Mainboard bin ich mir noch nicht sicher, such mir evtl noch eines raus, bei dem kein SATA Port deaktiviert wird, wenn einer der M.2 Slots belegt wird. Durch die Verwendung von Gen 11 Prozessoren kann ich bei vielen Z590 Boards den M.2 Slot verwenden, der über die CPU läuft und nicht über den Chip. Dadurch gewinne ich in den meisten Fällen 2 SATA Ports. 

Link to comment
4 hours ago, Maginos said:

Durch die Verwendung von Gen 11 Prozessoren kann ich bei vielen Z590 Boards den M.2 Slot verwenden, der über die CPU läuft und nicht über den Chip. Dadurch gewinne ich in den meisten Fällen 2 SATA Ports. 

Da hat sich nichts in den letzten 4 bis 5 Intel Generationen geändert. SATA Ports werden eigentlich nur durch SATA SSDs im M.2 Slot deaktiviert. 

 

4 hours ago, Maginos said:

Samsung 970 Evo Plus 500GB

Also doch mit "Platten".

 

4 hours ago, Maginos said:

Asrock Z590 Extreme

Corsair Vengeance

Seasonic Prime PX-650 650 W

Bequiet Dark Rock 4

Was hast du vor? Boxed Kühler, kleines Netzteil, B/H Chipsatz und langsamer RAM reichen dich für einen Server. Du willst dich keinen Gaming-Rechner bauen oder wie?

  • Like 1
Link to comment
38 minutes ago, mgutt said:

Da hat sich nichts in den letzten 4 bis 5 Intel Generationen geändert. SATA Ports werden eigentlich nur durch SATA SSDs im M.2 Slot deaktiviert.

Für mich war das Neuland, da ich mich vorher noch nicht mit M.2 SSDs beschäftigt habe. 
 

 

40 minutes ago, mgutt said:

Also doch mit "Platten".

Sorry, meinte reine Storage Platten.

 

40 minutes ago, mgutt said:

Was hast du vor? Boxed Kühler, kleines Netzteil, B/H Chipsatz und langsamer RAM reichen dich für einen Server. Du willst dich keinen Gaming-Rechner bauen oder wie?

Den Kühler hab ich herausgesucht, weil ich damit gute Erfahrungen gemacht habe und der Server möglichst leise sein sollte, da er in einem Zimmer stehen wird, in dem ich auch nächtige.
Das Netzteil hab ich in der Größe herausgesucht, damit ich genug Power habe, wenn das Gehäuse mit HDDs, SSDs, einer Graka und evtl weiteren PCIe Geräten voll ist. Aktuell brauch ich die Leistung zwar noch nicht, aber wer weiß, was in ein paar Jahren sein wird. Außerdem hat Seasonic nicht den schlechtesten Ruf bei DIY NAS Geräten. 
Den Z590 Chipsatz hab ich wegen den 24 PCIe Lanes rausgesucht, da ich ausreichend Anschlüsse möchte, um auch zukünftigen Anforderungen gerecht zu werden. Wer weiß, was mir in 1-2 Jahren einfällt, der Rechner würde vermutlich vieles mitmachen. 

Link to comment

Ok, also eine GPU soll auch irgendwann rein. Dann kann das größere Netzteil Sinn machen. Seasonic ist quasi das Beste vom Besten, wobei ich bei der Kohle vermutlich gleich ein Titanium Modell nehmen würde. Die sind bei niedrigen Leerläufen auch sehr sparsam.

 

Die 24 Lanes hast du wie gesagt immer. Also egal ob Z270, Z370, C246, W480, Z470 oder Z570. Da hat sich nichts geändert. Was ich aktuell nicht weiß ob DMI nun endlich PCIe 4.0 nutzt, weil der Chipsatz nutzt ja nur 4 Lanes, weshalb das mit den Chipsatz Lanes immer so eine Sache ist. Also GPU plus M.2 auf dem Chipsatz bringt einem gar nichts. Aus dem Grund würde ich mich da nicht sonderlich drauf konzentrieren. Hauptsache genug SATA und zwei M.2 gehen parallel. Daher nehme ich lieber das C246 oder W480. Da hat man von Haus aus 8x SATA. Da hat man auch genug Ports für SSD Spielereien.

Link to comment
31 minutes ago, mgutt said:

wobei ich bei der Kohle vermutlich gleich ein Titanium Modell nehmen würde.

Ja ok, das TX Modell ist nicht so viel teurer, das ist noch drin.

 

 

41 minutes ago, mgutt said:

Daher nehme ich lieber das C246 oder W480.

Ich hab die idealo Suche nochmal angeworfen und bin (wie gestern auch) beim GigaByte W480 Vision W gelandet, da das preislich und auch von der weiteren Ausstattung am ehesten passen würde. Bei dem Board ist es allerdings so, dass PCIEX4_2 deaktiviert wird, wenn eine M.2 im M2M_SB Anschluss steckt. Das gefällt mir ehrlich gesagt nicht, da opfere ich lieber SATA ports. 
Mein Plan mit dem Z590 Extreme wäre folgender gewesen: Wenn ich den i5-11400 nehme, kann ich in den M2_1 Slot auch eine NVME SSD verbauen. Da ich am Anfang nur mit 3x6 TB HDDs (Parity und zwei Platten fürs Array; Der Speicher reicht bei Weitem...) für den Storage rechne, habe ich dann noch genug SATA Ports frei. Sollte ich mehr Speicher brauchen, hab ich entweder noch SATA Ports frei oder nutze eine SATA3 Erweiterungskarte oder eine PCIe Karte oder oder oder. Solange ich im Gigabit Netzwerk bin, sollte das mein Flaschenhals sein, was Lese- und Schreibgeschwindigkeiten angeht und nicht die internen Verbindungen zu den Platten. 

Link to comment

Das Z590 hat x16, x4, x1, x1 und x1 und das W480 x8, x8, x4 und x1. Du hast also einen x1 Slot mehr, dafür einen schnellen Slot weniger. Jetzt sag mir eine x1 Karte und ich nenne dir 100 x4 Karten ^^

 

Ehrlich gesagt verstehe ich das Z590 Board gar nicht. Warum hat der zweite x16 Slot nur x4?! Das Board würde ich mir niemals kaufen.

Link to comment
48 minutes ago, mgutt said:

Jetzt sag mir eine x1 Karte und ich nenne dir 100 x4 Karten ^^

Naja, wie gesagt, ich kann auch auf SATA Erweiterungskarten mit eigener Stromversorgung zurückgreifen, das würde auch gehen. Wie gesagt, der Flaschenhals sollte die Netzwerkgeschwindigkeit sein.
Aber ja, von den Anschlüssen her macht das W480 tatsächlich mehr Sinn.

Hast du sonst noch nen Tipp für vorteilhaftere Hardware? Ansonsten drück ich bei allen Teilen auf bestellen und nehm gleich den i5-11400.

Edited by Maginos
Link to comment
4 minutes ago, mgutt said:

Was soll das sein? Meinst du Port Multiplier? Die sind lahm, sehr lahm und nicht kompatibel mit den Onboard SATA Ports.

Ich hab so einen in meinem Backup Server drin. Funktionieren tut er, über die Geschwindigkeit mach ich mir keine Gedanken, weil die Backups in der Nacht laufen und in 25 Minuten durch sind.

Hast du sonst noch nen Tipp für vorteilhaftere Hardware? Ansonsten drück ich bei allen Teilen auf bestellen und nehm gleich den i5-11400.

Link to comment
Just now, Maginos said:

Ich hab so einen in meinem Backup Server drin.

Bei 5 angeschlossenen HDDs sinkt die Übertragungsrate bei parallelem Zugriff  auf unter 35 MB/s. Dies wäre beim Aufbau der Parität und beim Paritätscheck der Fall. Aber wie gesagt funktioniert der Port Multiplier eh nicht mit Onboard SATA Ports. Nur mit chipsatzlosen Boards wie Atom Boards oder sehr alten Intel Boards oder mit Boards die zusätzliche SATA Controller von ASMedia oder JMicron oder Marvell. Die unterstützen Port Multiplier.

 

Ich habe selbst Port Multiplier auf einem Atom Board im Einsatz und sie auch schon mit anderen Boards getestet.

 

9 minutes ago, Maginos said:

Hast du sonst noch nen Tipp für vorteilhaftere Hardware?

Sonst wüsste ich nichts. Außer eben Gehäuse. Da wäre das Nanoxia Silence 4 wie auch das Fractal Design Define R5 eine Empfehlung. Außer du willst was mit 19 Zoll machen.

Link to comment
2 minutes ago, mgutt said:

Dies wäre beim Aufbau der Parität und beim Paritätscheck der Fall.

Auf dem Backup Server hab ich Openmediavault drauf. Das war mir die unraid Lizenz nicht wert, weil ich da einfach nur nen Linux Server mit GUI wollte und OMV für meine Zwecke leicht ausreicht. Ich hab den Multiplier auf einem Asrock J3455, da funktioniert er soweit. In meinem rsync Backup Skript laufen die Befehle hintereinander durch, also hab ich keine gleichzeitigen Zugriffe auf die einzelnen Platten, da ich da kein Raid habe. Will die Sachen von mir und meinen Eltern auf jeweils getrennten Platten haben.

 

6 minutes ago, mgutt said:

Da wäre das Nanoxia Silence 4 wie auch das Fractal Design Define R5 eine Empfehlung

Ich hab das Define R6 schon daheim, das brauch ich nicht mehr kaufen. 

Link to comment
  • 1 month later...

@mgutt und an alle anderen:

So, da wäre ich also wieder. Hab mir folgende Hardware angeschafft:
 

- i5-11400
- Gigabyte W480 Vision W

- Corsair Vengeance LPX 16GB

- 2x Samsung 970 Evo Plus 500GB 

- Seasonic Prime TX-650 650 W 
- Bequiet Dark Rock 4

 

Nach dem Zusammenbau der Hardware und dem Einschalten kam erst mal kein Bild und der Rechner ging nach ein paar Sekunden wieder aus. Ich habe schon einige Sachen versucht, u.a. folgende:

- Wechsel des Netzteils --> ohne Erfolg

- RAM ausgebaut und geschaut, ob das Mainboard piepst --> Mainboard piepst nicht

- Alle Komponenten wieder auseinandergenommen und nochmal neu eingebaut --> ohne Erfolg

- Alle Steckverbindungen natürlich nochmal geprüft ---> alles sitzt fest

- BIOS Reset durch Entfernen und Wiedereinsetzen der CMOS Batterie ---> ohne Erfolg

 

Das Mainboard funktioniert, hab es eingeschickt und überprüfen lassen, das sollte also nicht das Problem sein. CPU und Netzteil sind neu (das zweite Mal schon), die sollten also auch funktionieren. 

Hat jemand ne Idee, woran das liegen könnte und wie ich das beheben könnte?

Vielen Dank schon mal für die Hilfe!

Maginos

Link to comment

Mal abgesehen von nem BIOS reset, auch schon n BIOS Update gemacht? Du hast ja ne sehr neue CPU...

 

Im Handbuch sind die Codes auch nicht aufgeführt... https://www.google.com/url?sa=t&source=web&rct=j&url=https://download.gigabyte.com/FileList/Manual/mb_manual_w480-vision-w_1001_e.pdf&ved=2ahUKEwjTpNHe_8XwAhVS26QKHVIhChUQFjACegQIBRAC&usg=AOvVaw2iC9Y_6n_MZAmlCZt6xMsQ

Edited by sonic6
Link to comment

@sonic6 Also ich hab jetzt alles so gemacht wie in diesem Video und bei mir kommt jetzt der LED Code "Ad".
Auf der Seite hier behauptet der Autor, ""Ad" means "Ready to boot event,"", also sollte das Firmware Update abgeschlossen sein, oder?

 

Bei Gigabyte wird beschrieben, dass für den Upgrade Prozess ein zweiter Schritt notwendig ist und zwar "Perform Intel® ME firmware update under EFI shell, command as follow : FWUpdLcl.efi - F RKL_S_CMP - H_Corp_FWUpdate_Production.bin"

Kann ich das ME Update nach dieser Anleitung mit dieser Firmware version machen? Auf der Intel Seite steht, dass der W480 Prozessor die ME Version 14 unterstützt. In der zip Datei für die ME Version 14 gibt es aber keine FWUPDLcl.efi, sondern nur eine FWUpdLcl64.exe. Muss ich die Datei umbenennen, oder wie mach ich das?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.