Kompatibilität zu Intel Gen 11 Prozessoren


Recommended Posts

16 minutes ago, Maginos said:

Also soll der neue auch in Legacy booten.

Hast du sicher nigends ein untermenü mehr in dem du nochmal die bootreihenfolge einstellen kannst?

Ich hab bei meinem Asus nochmal ein untermenü für removable davices und eines für hdds

 

Hast du nochmal auswahlmöglichkeiten wenn du auf den stick drückst im bios?

Link to comment
4 hours ago, ich777 said:

Hast du sicher nigends ein untermenü mehr in dem du nochmal die bootreihenfolge einstellen kannst?

Ich hab bei meinem Asus nochmal ein untermenü für removable davices und eines für hdds

 

Hast du nochmal auswahlmöglichkeiten wenn du auf den stick drückst im bios?

Nope, kein weiteres Menü, nur das am Ende, das schon auf dem Bild zu sehen ist.

Wenn ich die Partition auswähle, bekomme ich sonst nichts angezeigt, da wird dann einfach nur die Partition ausgewählt.

Link to comment
8 minutes ago, Maginos said:

Wenn ich die Partition auswähle, bekomme ich sonst nichts angezeigt, da wird dann einfach nur die Partition ausgewählt.

CSM ist bei dir auf disabled, du willst doch CSM also Legacy booten oder?

 

Stell CSM auf enabled dann speicherst du mit F10 und rebootest danach gleich wieder ins BIOS und dann schau mal welche bootoptionen du hast.

Link to comment
CSM ist bei dir auf disabled, du willst doch CSM also Legacy booten oder?
 
Stell CSM auf enabled dann speicherst du mit F10 und rebootest danach gleich wieder ins BIOS und dann schau mal welche bootoptionen du hast.

Hab ich gemacht und ich konnte danach auch tatsächlich den Flashdrive auf Position 1 schieben. Leider hab ich nach dem Speichern dieses Standbild0d482c700446e6581dd14a62ea587ad1.jpg
Link to comment
21 minutes ago, Maginos said:

Hab ich gemacht und ich konnte danach auch tatsächlich den Flashdrive auf Position 1 schieben. Leider hab ich nach dem Speichern dieses Standbild

Probier einen anderen USB port bzw hast du auf deinem motherboard noch 2.0 bzw evtl als pinheader noch einen 2.0 connector?

Ist der usb stick 3.0?

 

Probier den usb stick nochmal bootbar zu machen.

Link to comment
3 minutes ago, ich777 said:

Probier einen anderen USB port bzw hast du auf deinem motherboard noch 2.0 bzw evtl am motherboard noch einen 2.0 connector?

Ist der usb stick 3.0?

Habs an nem USB 2.0 angeschlossen und auch schon andere USB 2.0 Ports probiert, das hat nichts geholfen.

Der Stick ist dieser.

Link to comment
1 hour ago, ich777 said:

Probier es evtl. mal mit einem anderen nur mal zum testen.

Leider gleiches Problem.


Edit: Ich hab gerade versucht, mit einem anderen Stick Dietpi zu booten, da kam dann das gleiche Standbild. Also liegt es weder am Stick, noch an unraid, dass er nicht bootet.

Edited by Maginos
Link to comment

@ich777 und @mgutt und alle anderen die geholfen haben: 

 

Ich hab aufgegeben und es mit UEFI gemacht, jetzt gehts.


Hier nochmal die genauen Schritte:

- USB Stick in den alten Server wieder rein und hochgefahren.
- Main, Flash, ganz nach unten scrollen, "Permit UEFI BOOT" aktivieren und Server wieder herunterfahren

- USB Stick in den neuen Server rein und die UEFI Partition booten

 

Jetzt läuft erst mal der Preclear für meine drei neuen Platten.

 

Das einzige, was jetzt noch nicht erkannt wird, ist die zweite NVME.

  • Like 2
Link to comment
Wird sie im BIOS angezeigt? Welches Mainboard?

Glaub da wurde nur eine angezeigt. Es gab aber nen Punkt für M.2 Kompatibilität, da konnte man auf rocket Lake umstellen, das hab ich mal gemacht.

Jetzt läuft erst mal der preclear für drei 6 TB Platten
Link to comment
1 hour ago, mgutt said:

Wird sie im BIOS angezeigt? Welches Mainboard?

Im BIOS wird nur eine NVME angezeigt. Mainboard ist das Gigabyte W480 Vision W. Laut Betriebsanleitung wird PCIEX4_2 deaktiviert, wenn im M2M_SB eine NVME verbaut ist. Die NVMEs sind Samsung 970 Evo M.2 SSDs, also PCIe.

M.2.png

Edited by Maginos
Link to comment
Kann man im BIOS eventuell was einstellen wegen der Deaktivierung des PCIe Slots?

Muss ich schauen, mach das jetzt aber erst nach dem preclear, will nicht nochmal unterbrechen.

Wegen den Lüftern muss ich eh nochmal ins Bios, hab gerade festgestellt, dass die beiden Lüfter an der Front nicht gelaufen sind und deswegen eine Platte über 45 Grad warm geworden ist. Hab die Lüfter jetzt mal an die Lüftersteuerung vom Gehäuse gehängt. Jetzt laufen alle drei Lüfter und die Platten werden schön gekühlt, aber Dauerlösung ist das keine.
Link to comment

@mgutt Im Anhang Auszüge aus dem BIOS zur NVME.

Ich hab die beiden NVMEs nochmal aus- und wieder eingebaut, hat aber leider nichts geholfen.

Wie du sehen kannst, hab ich den Rocket Lake M.2 Slot Support aktiviert, leider wird mir bei der NVME Konfiguration nur eine angezeigt. 

Auf Funktionalität hab ich beide NVMEs an einem anderen PC überprüft.

IMG_0404.JPG

IMG_0403.JPG

IMG_0402.JPG

Link to comment
36 minutes ago, Maginos said:

hab ich den Rocket Lake M.2 Slot Support aktiviert

Brauchst du denke ich nicht. Das sollte für eine M.2 nur PCIe 4.0 aktivieren und das kann deine NVMe ja eh nicht.

 

Hast du auch nur mal die eingesteckt gelassen, die nicht erkannt wird?

 

Nicht erkannt wird ja die untere, richtig?

 

Gigabyte wird das eh verlangen, daher mach mal ein BIOS Update und BIOS Reset.

Link to comment
27 minutes ago, mgutt said:

Brauchst du denke ich nicht. Das sollte für eine M.2 nur PCIe 4.0 aktivieren und das kann deine NVMe ja eh nicht.

Habs jetzt mal deaktiviert, bringt leider auch nichts.

 

27 minutes ago, mgutt said:

Hast du auch nur mal die eingesteckt gelassen, die nicht erkannt wird?

 

Nicht erkannt wird ja die untere, richtig?

Richtig, die untere wird nicht erkannt. Wenn ich nur die untere drin hab, wird im BIOS keine NVME erkannt, wenn ich die NVMEs tausche, wird wieder nur eine erkannt.

 

 

28 minutes ago, mgutt said:

Gigabyte wird das eh verlangen, daher mach mal ein BIOS Update und BIOS Reset.

BIOS Update hab ich schon gemacht, das hab ich für die CPU Kompatibilität gebraucht. 

Da gestern/heute ein neues BIOS Update herausgekommen ist, hab ich versucht, das zu flashen. Nach dem Neustart hatte ich kein Bild, deswegen hab ichs nochmal mit der Methode versucht, die ich beim ersten Mal schon verwendet hab.

1. BIOS Update herunterladen und entpacken

2. Das W480VISIONW.F5 file in Gigabyte.bin umbenennen und auf einen FAT32 Stick kopieren

3. Den Stick in den BIOS USB Anschluss am MB stecken und den Clear BIOS Knopf am MB drücken

 

Der Rechner startet jetzt, es leuchtet allerdings nur die CLEAR BIOS LED und am MB wird Code 40 angezeigt. 

Link to comment

Hab den Rechner mal ausgeschalten, CMOS Batterie für 2 Minuten herausgenommen (laut Handbuch nur 1 Minute notwendig) und versucht, mit der gleichen Methode das ältere BIOS zu flashen. Leider gleiches Ergebnis, Clear CMOS Batterie LED leuchtet, Code 40 wird angezeigt. 
Es ist zum Verzweifeln...

Link to comment

Du kommst doch normal ins BIOS. Warum machst du dann nicht innerhalb vom BIOS ein Update oder gibt es da keine Option?

 

2 hours ago, Maginos said:

Gigabyte.bin

So oder GIGABYTE.bin? Ich weiß nicht wie wichtig die Groß- und Kleinschrift ist.

 

In einem Forum spricht einer von einer Verzögerung beim Update und dem Drücken des Buttons:

https://forum.gigabyte.us/thread/10592/aorus-x570-elite-flash-working

Quote

 

Format USB to FAT32.

 

Download bios zip, make sure you download bios for your board revision. Extract files and rename only bios file to GIGABYTE.bin, you will be prompted to change extension. You have to copy files in the root folder of USB drive. Use q-flash USB port. There is a delay after you press the q-flash button. In my case (X570 Aorus Master) I pressed clear cmos first then hold q-flash button for 2-3 sec. Then was a delay when nothing happened. Then system started (all fans and leds). q-flash button flashing slowly (reading bios file), rapid flashing (flashing bios)

 

There should be a section in the motherboard manual regarding q-flash plus.

 

 

Hilft das?

 

Oder das?

Quote

So as an experiment I formatted the USB with FAT32 from an old Windows XP laptop I had gathering dust.
Copied the bios file on and tried the Q-Flash button again on the new motherboard and presto!
The motherboard light starting flashing and it was clearly doing something. 

 

Wenn das stimmt, könnte es evtl mit der FAT32 Sektorengröße zusammen hängen oder in Windows 10 wird ExFAT und nicht FAT32 formatiert.

 

Am besten formatiere den Stick mal über die Kommandozeile:

https://kb.iu.edu/d/bccm

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.