No Sensors on Gigabyte B550i

Recommended Posts



I have no sensors available in the plugin to get fanspeed (and control), mainboardtemps or anything else.

Is there somebody with this board who worked out, what the problem is?

Sensors detect gives me:


Trying family `ITE'...                                     
Found unknown chip with ID 0x8688
Probing for Super-I/O at 0x4e/0x4f


I tried it with


modprobe it87 force_id=0x8688

but Unraid 6.9.1 gives me: modprobe: ERROR: could not insert 'it87': No such device

Is the driver even part of unraid anymore?


Thanks in advance


Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.