PLEASE HELP! vBIOS Dump Script does not work


2 posts in this topic Last Reply

Recommended Posts

Hi All,I have hit a brick wall and I am kindly requesting help from anybody in the community that may know anything about the error I am getting shown below after I run the SpaceInvaderOne vBIOS dump script. 

 

Okay dumping vbios file named 1030fanless.rom to the location /mnt/user/isos/vbios/
cat: rom: Input/output error

Um.... somethings gone wrong and I couldn't dump the vbios for some reason
Sometimes when this happens all we need to do to fix this is 'stub' or 'bind to the vfio' the gpu and reboot the server

This can be done in Unraid 6.8.3 with the use of the vfio config plugin or if you are on Unraid 6.9 or above it can be done
directly from the gui in Tools/System Devices .....So please do this and run the script again

 

Additionally, I get the same error even after I perform the fix SpaceInvaderOne mentions in the video link below relating to binding to the Nvidia VFIO which the screen capture below shows I followed:

 

https://www.youtube.com/watch?v=FWn6OCWl63o

 

image.thumb.png.fb496621104b35fb48e05bfcd2c74ac2.png

 

I am running 6.9.1. My motherboard is a Supermicro X10SRH-CF. My CPU is XEON and my GPU is an Nvidia GT 1030.  The script does not fix my Nvidia passthrough problem and the recommendation to bind to the VFIO and then reboot does not work.  Has anybody out there in the community successfully passed through an Nvidia GT 1030 card?  I am beginning to think I should return this card to Amazon and buy some other card.  However, not sure which one to buy. Any tips welcome.

 

Does anybody out there have any suggestions on what else I can try to get this script to work correctly?

 

Lastly, if anybody in the community can email  SpaceInvader One the link to this post it will be much appreciated.  I would like to know what additioanal troubleshooting I can perform so I can get this script to work successfully.  Thank you.

 

Edited by slipstream
Link to post

BUMP - Can somebody offer any help.  I really need to know if my Supermicro MB and Nvide 1030 card are compatible with this SpaceInvader One vBIOS dump script.  This problem is seriously kicking my butt. I need help and I hope Limetech or somebody in the community can send some tips my way .

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.