Unraid OS version 6.9.2 available


Recommended Posts

  • 2 weeks later...

Just wanted to say I just upgraded to 6.9.2 with no problems.  I never had a password for root (or any of my other selves as users) but I set one (for root & one user) just before I upgraded.  Whole process took about 7 minutes or so.  

Link to comment
  • 3 weeks later...
On 8/27/2021 at 11:24 AM, Compass said:

I'm on 6.2.2, when I 'check for updates' on the plugins page no update is available for unRaid OS, what am I doing wrong?(besides not updating earlier🤔)

No update.jpg

Ok, once I read the first post properly(its like a test really isn't it....read the friggin question!), anyway, it's installed and seems to be running fine, only it hasn't asked me to set a root password and all my shares are exported, yet according to the bottom paragraph from the first post, thats not what should happen.

 

 

Edited by Compass
Link to comment
3 hours ago, Compass said:

it hasn't asked me to set a root password

I think that the "upon first webGUI access" means for new installations. Not your situation from what I understand.

 

Version 6.10 (actually in RC) will impose the root password on updates too.

Quote

It is now mandatory to define a root password.

 

Link to comment

Hi guys,

Currently I am running 6.8.3. What is the current recommendation for Stable 24x7 running version.

(I am running the Unraid Nvidia build, so direct upgrade is not possible and I would need to start from scratch.)

 

Is waiting for 6.10.x worth it (to me it looks like it is around the corner) or should I make the leap to 6.9.2?

 

Thanks for your thoughts. :)

Edited by Shomil Saini
Added more info
Link to comment
15 hours ago, Shomil Saini said:

Hi guys,

Currently I am running 6.8.3. What is the current recommendation for Stable 24x7 running version.

(I am running the Unraid Nvidia build, so direct upgrade is not possible and I would need to start from scratch.)

 

Is waiting for 6.10.x worth it (to me it looks like it is around the corner) or should I make the leap to 6.9.2?

 

Thanks for your thoughts. :)

I think you should always be running the latest stable.  Personally, my two production servers always run either the latest stable or the latest RC (whichever is newer).

  • Thanks 1
Link to comment
  • 1 month later...

Upgraded to 6.9.2 and noticed my Windows VMs, Linux is fine, despite gpu pass through, operate very sluggishly. 

The CPUs pinned also run at high cores. They are fine at idle.

I'm not sure what could be causing it.

I also created a new VM with no luck.Swapped hardware and experience the same issue.

 

Anyone else experience this?

Screenshot_20211012-003407.thumb.jpg.db7f30d68ef68eb71fb9399d96455f93.jpg

 

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.