Jump to content

[solved] 6.9.2 Mover not moving files to Array

Recommended Posts

Hello Guys,


i noticed that my mover was not moving my shares to the array.

It just stays on the cache.


If i start the Mover it just Logs this:

"Apr 9 20:59:24 NAS emhttpd: shcmd (210): /usr/local/sbin/mover &> /dev/null &"

The Mover just stops directly after it is triggerd.


I tried to set the shares to not use cache and then back to yes.

But Problem stays the same.

I also rebooted with out any difference.


If i copie the files directly to the array there is no problem at all.

The Problem happend properly some Version ago as my latest files are from 2020 and i have a daily schedule on the mover.



Not sure what steps to make next. Would be thankfull for an advise on this. 

Thanks Salamy

Edited by Salamy
Link to comment
  • Salamy changed the title to [solved] 6.9.2 Mover not moving files to Array

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...