Jump to content

Docker Service failed to start. SOLVED

Recommended Posts

Hello, looking for some help with my docker service.


It's reporting failed to start, I suspect it's from my error; I was upgrading my cache drives and forgot to move the shares back to the cache drive before enabling the docker service. It was momentary and I have since moved the shares back (and had to manually move the docker image for some reason) but everything is now back in /mnt/user/.


The docker tab however still shows as failed to start.


Found similar posts suggesting I may need to recreate docker image, I'm a bit confused as to what this stores though. If I recreate docker image (Using these steps: https://forums.unraid.net/topic/57181-docker-faq/?do=findComment&comment=564309) with one of my dockers being plex for example, will I need to reconfigure plex setting it's media paths etc? Will the plex meta data have to be recreated? watched/unwatched status etc.


sys diagnostics attached.


Thanks very much in advance for any advise/confirmation you can provide.



Edited by FattyDave18
Link to comment
  • FattyDave18 changed the title to Docker Service failed to start. SOLVED

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...