[SOLVED] Creating VM make my HDD generate errors.


6 posts in this topic Last Reply

Recommended Posts

Two weeks ago I started having problems with my system. First it reported errors on Disk 01, and disable it. I tested the disk and could not find anything wrong with the disk. I put it back in the system and led it do its thing. when it was don i had lost all my vm´s. I created a new vm and directed it to the right ssd and my vm wear back.

Today I tried with my second vm to a norther ssd, it created it fine but fail to launch. and then the errors started on all my hdd and disabled one drive.

I ran Unraid 6.9.0 and update it to 6.9.2 but still the same problem.
Have any of you tried this before?
Do you think my nvme ssd bad?

 

 

Screenshot 2021-04-16 20.59.05.png

Screenshot 2021-04-16 21.05.41.png

Screenshot 2021-04-16 21.37.17.png

Link to post

If possible before rebooting and preferably with the array started
Go to Tools - Diagnostics and attach the complete Diagnostics ZIP file to your NEXT post in this thread.

Link to post
  • JorgeB changed the title to [SOLVED] Creating VM make my HDD generate errors.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.