Jump to content

Fresh version of Libvirt.img ? (Solved)

Recommended Posts



New user of Unraid, I created a virtual machine for testing but mistakenly deleted the virtual disk image. Since then the Libvirt Service failed to start.

Is there a way to find a fresh libvirt.img in order to put the system as if no VM was never created and fix the problem ?




Edited by ikekreham
Link to comment
  • ikekreham changed the title to Fresh version of Libvirt.img ? (Solved)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...