drives wont spin down in 6.9.2


Recommended Posts

Tried all of the so called fixes to do with removing suspected plugins and drives still wont spin down.  Is this related to the fact that i cant spin down my fans either (supermicro x10dri-ln4+ mobo). Appeasr this board has no pwm controller, what the f***. Anyone sorted this one also? What with not being able to post a valid parity and now these problems, maybe time to rebuild on a different setup.

Link to comment
Posted (edited)

This is still a problem for me, drives permanently in an 'up' state ... diagnostics attached as requested.

 

Update .... my drive spindown is being interrupted by SMART reads to each disk every hour which spins them back up. What controls this timing? I'm assuming i dont need SMART checks every hour on the hour but cant find a setting to adjust anywhere???

Edited by superloopy1
Link to comment
  • 1 month later...
On 4/23/2021 at 11:46 AM, superloopy1 said:

This is still a problem for me, drives permanently in an 'up' state ... diagnostics attached as requested.

 

Update .... my drive spindown is being interrupted by SMART reads to each disk every hour which spins them back up. What controls this timing? I'm assuming i dont need SMART checks every hour on the hour but cant find a setting to adjust anywhere???

 

I have same issue since 6.9.2

drives spun down, and then up.

the only thing I see is smart access by the GUI layer

Link to comment
5 minutes ago, JorgeB said:

LT is already working on v6.10 which should be out soon™, don't expect any more v6.9 releases unless there's some serious data or security related issue found.

 

Hm.. I remember somebody said we should expect now more frequent releases,

Link to comment

I 'fixed' mine by switching off SMB 'Enable WSD' settings temporarily. This prevents you from 'seeing' your server on the network whih may or may not be an issue for you. It was for me, i am used to dipping in and out of each individual disks contents on a windows pc. So, i re-enabled it and to date disks have spun down as expected. May be worth a go ...

Link to comment
10 hours ago, superloopy1 said:

I 'fixed' mine by switching off SMB 'Enable WSD' settings temporarily. This prevents you from 'seeing' your server on the network whih may or may not be an issue for you. It was for me, i am used to dipping in and out of each individual disks contents on a windows pc. So, i re-enabled it and to date disks have spun down as expected. May be worth a go ...

 

I disabled it, but it didn't help. 

I still see disks spun down, and then awake again. 

 

What did you mean by 'I re-enabled it' above? 

Link to comment
Posted (edited)

I started to get some errors on disk on top of the not spinning down, so I downgraded today to 6.9.1 and everything works perfectly again.

 

I wonder why there is no quickfix for this?

It is kind of breaking showstopper, isn't it?

 

Weird..

Edited by michael123
Link to comment
On 6/8/2021 at 6:26 PM, michael123 said:

I started to get some errors on disk on top of the not spinning down, so I downgraded today to 6.9.1 and everything works perfectly again.

 

I wonder why there is no quickfix for this?

It is kind of breaking showstopper, isn't it?

 

Weird..

I agree, for some it is, thats the problem. I've not seen my drives spin back up in some time now so, fortunately, the fix has worked for me. But i do agree it needs resolving.

Link to comment
  • 1 month later...

Unraid 6.9.2

 

Hey, i also have the problem that my disks are not spinning down. Even if i spin them down manual, they will spin up 5 sek later.
Tryed turning off all vm and docker. Also looked with the Plugin File Activity but there is nothing reading or writing.

I also do not have telegraf running.

In the logs of the drive i see the SMART scan right after the spindown.
Jul 16 14:26:27  emhttpd: read SMART /dev/sdc
Jul 18 23:39:28  emhttpd: spinning down /dev/sdc
Jul 18 23:39:31  emhttpd: read SMART /dev/sdc
Jul 18 23:39:51  emhttpd: spinning down /dev/sdc
Jul 18 23:39:54  emhttpd: read SMART /dev/sdc
Jul 18 23:43:37  emhttpd: spinning down /dev/sdc
Jul 18 23:43:45  emhttpd: read SMART /dev/sdc
Jul 18 23:50:11  emhttpd: spinning down /dev/sdc
Jul 18 23:50:28  emhttpd: read SMART /dev/sdc

 

Maybe someone found a fix for that. Thanks 

Link to comment
On 7/19/2021 at 10:52 AM, JorgeB said:

Try downgrading back to v6.9.1, there are some known spin down issues with 6.9.2

 

I downgraded to 6.9.1, but still having that problem. 
In the dashboard i see that the writes are going up every 4 secound by somewhat 15. 

All docker app are stopped and no vm added at all. 

 

What is going on. With the file activiy plugin, nothing is showing. What can i do?

Link to comment
22 minutes ago, NasKaya said:

In the dashboard i see that the writes are going up every 4 secound by somewhat 15. 

It's normal to see some reads every few seconds from SMART, those don't prevent the drives from sleeping, writes are not normal.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.