Gigabyte X570 Aorus Elite VM VIO driver issue solved


1 post in this topic Last Reply

Recommended Posts

Just in case anyone else has a similar problem with this board.

I just built a system using the above motherboard, Ryzen 7 3700x processor, 32gb ram.

(Processor and ram most likely not relevant, but put it up anyway)

The problem was when creating a Windows VM, it declared that the virtio drivers for the serial device not found.

I built a similar system a few weeks ago no problems.

 

Previous system used f30 BIOS.  This one had F31 BIOS.

 

Apparently there is a problem with F31 bios.

 

Solution.  I loaded new bios v F33g.  Problem solved.

 

Presumably you could go back to F30 BIOS also.

 

Now you know

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.