Data rebuild in progress, but array not started

Recommended Posts

UNRAID PRO version 6.9.2.  I just installed a new replacement drive to upgrade to a larger one.  I assigned the new drive to the old slot as always, but when I started the array to begin the data rebuild it updated the GUI to show that the data rebuild was in progress but the screen still shows the array as stopped and the only Array Operation options are REBOOT or SHUTDOWN.  What's weird is that I'm still able to access the files from my computer even though it says the array is stopped.  I've attached the system log.  It indicates a Stale Configuration in the bottom left of the screen along with the data rebuild progress.  I have no idea what that means.  I don't want to do anything until after the data rebuild is complete.  The dashboard tab shows all of the drives as being off-line.  I've lost track of how many times I've performed a drive replacement over the past 12 years or so on my server, but this is a new one to me.Dashboard.thumb.jpg.b05eaf78ac3c93259ca7fe93c3b3f244.jpg


System Log.jpg


Link to comment

I have tried that and every other trick I can think of.  I've closed my web browser and reconnected and still get the same screen.  The weird part is that even though it says the array is stopped it is still allowing me access to my files.  I can play videos and movies streamed from the server so it appears to be a glitch in UNRAID.  I'm just going to let it finish the data rebuild and then reboot the array.  Hopefully it will correct itself when it resets.

Link to comment

I recently ran CCleaner the other day so there shouldn't be much in the cache to cause this issue.  I think it just got hung up when I tried to switch screens too quickly.  It says the array is stopped, but it is clearly up and running even though it thinks it isn't.


I just cleared the cache and closed the web browser.  I reopened Chrome and connected to the server.  Still getting the same screen.  I think it's just a Gremlin infestation.

Link to comment

Once the data rebuild was complete I shutdown the server and then restarted it.  When it came back up everything was back to the way it should be so it's all good now.  I think maybe I just switched screens too fast in the GUI and it just got stuck somehow.  Been using UNRAID for about 12 years and this was the first time I had seen anything like this occur so I thought I'd share it with the rest of the class.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.