Installing Mikrotik's The Dude monitoring server

Recommended Posts

Hi there,


I'm trying to setup Mikrotik's The Dude monitoring server in KVM on Unraid.


Instructions seemed pretty straight forward, download the raw disk image, set up a new Linux vm and point the disk to the folder and file that I moved into a subfolder in domains.


The VM appears to setup find but no luck, I boot into the UEFI Interactive Shell (rookie move I guess)


I would really appreciate it if someone could point me in the right direction please.



Link to comment

Thanks for your response.  Yes however the instructions for Qemu/KVM are extremely vague.


I also downloaded the ISO, created a new VM and booted the image with the same result.


This isn't the first VM installed on my Unraid server, i have several Windows VMs that were a piece of cake to setup

Link to comment
11 hours ago, toastman said:

"system image must be used with IDE controller".   It also might be helpful to try "USB" as the file looks to be an .img not an .iso (unless you converted it)



Thank you for the tip.  


Problem solved: The Mikrotik server isn't compatible with UEFI so I rebuilt the VM using SeaBIOS and it worked.



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.