[SOLVED] Cache not enabled, but it is...

9 posts in this topic Last Reply

Recommended Posts

My guess is that the cache disk is either not online or has a corrupt file system that needs fixing.  The diagnostics should tell us either way.

Link to post
  • 1 month later...
35 minutes ago, TStavley said:

dumb question, but which file?

27 minutes ago, itimpi said:

The whole zip

The Diagnostics are a single ZIP file. Please don't post the contents of the ZIP, just the complete ZIP

Link to post
  • JorgeB changed the title to [SOLVED] Cache not enabled, but it is...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.