Can't boot after BIOS upgrade


BurningSky

6 posts in this topic Last Reply

Recommended Posts

I did a BIOS upgrade on my motherboard and since then I can't get unraid to boot. I made sure it is trying to boot from the USB in UEFI mode but I still get Cannot open root device. I tried a method suggested in another post of adding root=sda in the syslinux.cfg file but when I do that I get the same error.

 

I have reimaged the USB a few times and then restoring the config from various backups but no progress.

 

Any other suggestions would be greatly appreciated!

 

Unraid v6.9.2

Mobo MSI X470 GAMING PLUS MAX

CPU Ryzen 2600

RAM 32GB Corsair CMK16GX4M2B3200C16 Vengeance LPX

unraid issue.png

Edited by BurningSky
Link to post
  • BurningSky changed the title to Can't boot after BIOS upgrade

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.