(SOLVED) USB Stick broke, 2 drives are missing which were added after backup


Recommended Posts

Hi everyone!

First of all, UNRAID is great :)

Been using it for almost a year and had no problems until now.

 

I added two drives to the array (did a backup of the flash drive)

That went smoothly.

 

But this morning usb stick broke, luckily I had the one week old backup.

Since the config was before the 2 new drives, unraid says they are unassigned (which is true).

 

When I add them back to the array, the GUI tells me it will delete the drives, which I don't want obviously.

 

What is the best procedure, to add those 2 drives without losing all the data?

 

Best regards and thank you!

Link to comment
Posted (edited)

Is it the right way to use NEW CONFIG and preserve ALL current assignments and add the 2 drives in the right order?

Just wanted to be sure :)

Edited by h1o
Link to comment
  • h1o changed the title to (SOLVED) USB Stick broke, 2 drives are missing which were added after backup

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.