Onboard NIC stopped working after reboot


3 posts in this topic Last Reply

Recommended Posts

Hey guys i need some help figuring whether its a hardware issue or not --- As i mentioned after a reboot suddenly onboard nic stopped working i have tried cmos reset but that didn't help at all. Plus now its showing some weird ip address after boot -- 169.254.40.83 instead of 10.0.0.X or not set.

so if anyone could take look at my diagnostics and let me know why this is happening -- i would really appreciate it

unraid-diagnostics-20210509-2316.zip

Link to post

According to the syslog UnRaid is only seeing a 10 Mbps link which seems a bit suspicious?    I would carefully check cabling and if possible try a different port on the router.   A 169.x.x.x address is what you end up with if UnRaid is unable to contact a DHCP server for some reason.

Link to post
44 minutes ago, itimpi said:

 I would carefully check cabling 

already replaced the cable.

 

45 minutes ago, itimpi said:

if possible try a different port on the router

well the thing is im using netgear orbi router which only has one ethernet port but i have tried connecting it to my laptop and there it worked fine so im sure its not my cable or router.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.