[SOLVED] Possible DNS issue I can't isolate


2 posts in this topic Last Reply

Recommended Posts

Posted (edited)

Everything has been fine for years. I saw my "my servers" was disconnected. So I logged out and signed back in. I then noticed it had an update. Did the update. Went to the settings page and hit "Provision" and "update DNS". I believe it was at this point something broke. 

 

My NZB no longer can resolve any of my news servers. It has a log full of connection refused. Plex can't resolve remote access correctly. Won't show all my home users. Can't log in via plex.tv. Apps sometimes work. 

 

Things I've tried:

Remove "Myservers plugin (reboot)

Delete SSH and SSL folder contents on Flash (reboot)

Tried 'No, Yes, and Auto' use SSL/TLS (reboots between each)

Replace 'config' folder on Flash from backup. (reboot)

Delete network.conf file and start over (reboot)

Move from piHole-Dat-Doh to basic piHole

Disable piHoles

Change all DNS on network equipment and unRaid to Google DNS instead of piHoles. Also did Cloudflare. 

 

There is something hung up somewhere and I can't pinpoint it. I can't ping some things from the unRaid console. I am usually OK about isolating issues by just searching but I am at a lost. I've waited 24 hours before posting to let things propagate and leases to expire/renew. 

 

Thanks for any help. 

 

Edited by rmeaux
Solved
Link to post

No matter how many times I changed it or what DNS I changed it to all my WANs, LANs, or VLAN,s would not work work properly. 

 

I must of had a DNS corruption hosed up in a switch. The only thing that fixed this was rebooting my entire network rack. 

 

I thought it was my unRaid box related because only a few dockers were really showing issues. 

Link to post
  • rmeaux changed the title to [SOLVED] Possible DNS issue I can't isolate

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.