(SOLVED) "syntax error. Last token seen: a"


Recommended Posts

Posted (edited)

On the screen attached to my Unraid server.

 

It shows all the services that are being launched, then there are 4 lines for "Starting Samba...." and then I have the error mentioned above.

IMG_20210527_151646.jpg

Edited by wblondel
upload image
Link to comment

It's from a plugin.  You can confirm by restarting in safe mode.  After that, to determine which one you have to uninstall them and then reinstall to see when the message pops back up.

  • Like 1
Link to comment
Posted (edited)

Got it! The error disappeared once I uninstalled the "Tips and Tweaks" plugin. Mmmh, I need it so I'll try to reinstall it

 

EDIT: the error reappeared when I reinstalled the plugin. I will go to the Tips and Tweaks topic to report the bug. Thank you for your help!

Edited by wblondel
Link to comment
  • wblondel changed the title to (SOLVED) "syntax error. Last token seen: a"

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.