Is my Asrock x99 board dying? (no iommu groups listed)


2 posts in this topic Last Reply

Recommended Posts

Hi all, my board used to have no issues passing through PCI-E nics etc. to VMs but for some reason recently it's not working anymore and I don't know what's going wrong. I've tried all sorts, pci-stub vfio bind etc. I've ACS override on and off but not having much luck. My hardware configuration hasn't changed for years apart from adding an NVME drive maybe a year or 2 ago. Asrock say installing a drive here disables PCIE-5.

 

When I go to Tools > System Devices it'sdownloadbox-diagnostics-20210601-1340.zip now saying "No IOMMU Groups Available" rather than listing all of the IOMMU groups like it used to.

Link to post

Solved this myself, not sure how, as I haven't done a BIOS update for ages, but VT-D had become disabled in the BIOS. The server is on 24/7 but I guess it's possible that the battery is dead and it reset when I powered the server off?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.