Recommended Posts

So I made it through and completely set up VM with Windows 10.  Installed cleanly, adjusted settings, updated drivers, downloaded a couple apps, and everything worked good.  I closed out of the window prior to setting up RDP or Splashtop or anythign like that.  Now I can't access my VM any longer.  When I go through the Unraid GUI and click "VNC Remote", I get a window that says "Failed to Connect to Server" and "noVNC".  I downloaded a VNC viewer and can't access anything there either.


How do I access my VM?  Do I have to start from scratch because I didn't use RDP or Splashtop or something like that?

Link to comment

So I just tried to create a new VM.  I can't even get the screen to show up for me to install Windows now.  Not sure how it worked before but not now.  I get the same screen "Failed to Connect to Server" and NOVNC.  

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.