Home Assistant VM Stopped Connecting

Recommended Posts

I'm running Unraid OS Pro v 6.8.3 and have been using the Home Assistant (HASSIO) VM almost flawlessly this entire time.  I am using SWAG as a reverse proxy (with duckdns).  Occasionally, I have had instances where I couldn't connect to my Home Assistant VM (maybe once a month), but a quick reboot of the VM always solved the problem. 


Today, however, I have not been able to connect to my Home Assistant VM at all.  I can see that the VM is grabbing an IP address (it shows up in my Unifi Controller), but I can't access the HA GUI via my external duckdns link or even my internal IP address. 


I can run the console (left click on the VM > VNC Remote) for HA... so I'm pretty certain that Home Assistant is actually running.


When I run an external port checker test on the 8123 port, it says it's closed (I'm certain it used to say open) but... my internal IP address doesn't work either.  I can confirm that I do have the port forwarding still setup in my Unifi Controller.


I'm stumped... I haven't changed anything my Unraid config, HA configs, or even my Unifi Controller in a long time. 


Any ideas on where to begin troubleshooting next?



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.