(SOLVED) mce [Hardware Error]


5 posts in this topic Last Reply

Recommended Posts

Hi all,

 

My server was working fine until I woke up one morning and it had suddenly become unrepsonsive and I could not access the webUI or any of my containers. I could not ping it either from another local machine.

 

Unfortunately it is remote so I could not see if it had shutdown or what.

 

However, after a day had passed, I tried to access the webUI. To my suprise, it loaded and I was able to login. After logging in, I saw my array was not running.

 

The below is from the System Log and I'm not sure if I should be worried:
 

Jun 21 02:36:46 gunnhild kernel: mce: [Hardware Error]: Machine check events logged
Jun 21 02:36:46 gunnhild kernel: mce: [Hardware Error]: CPU 0: Machine Check: 0 Bank 3: be00000000800400
Jun 21 02:36:46 gunnhild kernel: mce: [Hardware Error]: TSC 0 ADDR ffffffffa010c039 MISC ffffffffa010c039
Jun 21 02:36:46 gunnhild kernel: mce: [Hardware Error]: PROCESSOR 0:306c3 TIME 1624239386 SOCKET 0 APIC 0 microcode 28

 

I've also attached my diagnostics ZIP.

 

Any help is greatly appreciated.

 

Thank you.

 

gunnhild-diagnostics-20210621-1152.zip

Edited by filk
Link to post
Posted (edited)

Cheers @Squid.

 

Running a syslog server on a pi was on my todo list actually so maybe that now needs to become a thing.

 

Marking as solved.

 

Edit: Doh! I can't do that! I'll let you do it then 😜

Edited by filk
Link to post
  • filk changed the title to (SOLVED) mce [Hardware Error]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.